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Word - Introduction

Introduction
Definition
Before we begin ...
References

Introduction

A word processor serves for drafting and writing documents. It's also easier to
correct or to change the contents of a document with a word processor that by using
a typewriter or even writing. Besides the text, these documents can also include
images, charts, tables and some of the other possibilities. The next pages how
explains how to use these options and several others.

Definitions

These are some concepts that you should know before using a Word processor.

Word: Word recognizes words by the spaces between them.
Sentence: Word recognizes the end of a sentence when you use a period "." or an
exclamation (!) or an interragation (?) point.
Paragraph: Word recognizes the end of a paragraph when you press the Enter key.
You don't need to press the Enter key at the end of every line. Word will
automatically place the next word on the next line when it is at the end of a line.

Too many people still press the Enter key at the end of every line. It should be
reserved for the end of a paragraph. It will be easier when you need to make
changes to your text.

Before we begin

This is to warn that there is a type of virus that is very popular at the moment called
"macro-viruses". You will find them in Word documents because these file are often
passed from one person to another.

It's possible to have in documents Word with macro-commands. These were created
to accelerate the execution of repetitive instructions. Regrettably, " hackers " found a
way to turn this productive tool in a very dangerous tool for your documents on a
floppy disk or your hard drive. These viruses could potentially erase all the contents
of your hard drive or your floppy disks.

The designers of Word recognized this threat and offer you a way to easily protect
you against the "macro-viruses". Be very careful if you see this window while
opening a document.

http://www.er.uqam.ca/merlin/xw999998/eng/eword.htm#ewordintro
http://www.er.uqam.ca/merlin/xw999998/eng/eword.htm#eworddef
http://www.er.uqam.ca/merlin/xw999998/eng/eword.htm#ewordavant
http://www.er.uqam.ca/merlin/xw999998/eng/eword.htm#ewordref
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If you know that you have macro commands in your document, you can continue by
pressing on the " Activate the macro " button. If you have never used macro
commands, press the "Do not open " button. Use an antivirus program that's up to
date to remove the virus of the document. You will then be able to continue.

Even with this warning, it's necessary to take its precautions. Always verify your
documents with an antivirus program that is updated at least every two to three
days and to make several copies of the document.
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Word - Presentation

Introduction
Text presentation
Justification or paragraph alignment
Tabs
Borders and background

Introduction

Although the content of the document is the most important element, Word offers
you several options to improve the presentation of the text. This page will show you
the most used options of presentation. That is to put of the text in bold, in italic
either to underline them, to change the font, to align of the text, to centre a title or
change the thorough color of the page, you go all to see them on this page.

There is two moments or you can change the presentation of the text: during or
after the editorial staff of the text. It's always possible to you to activate or to
deactivate an option of presentation during the editorial staff of the text. For

example, it's enough to press the button to activate the bold. write the text of

your choice and press second time on the button to deactivate the option. The
text that will follow will be written normally.

During the period of revision, it's still possible to improve the presentation of the
text. It's however necessary to make a block, or to select, the part of the text that
you want to change the presentation. To change the presentation of all your text, it's
easier to use the Select all option from the Edit menu. Selected time, activate or
deactivate the option of presentation of your choice.

Text presentation

This part of the page is to explain the possibilities to improve the presentation of
your document. You can use the toolbar "format" or the options for the fonts that
you'll find under the menu Format.

The "format" toolbar below, allows you to reach the options most frequently used.

The first option of the bar is to paste a style of presentation. You can use it to mark
down the parts, the chapters or the subjects of your document. You can also use

them to create and update automatically a table of contents.

Windows offers you, in more in all the applications, the access to several fonts. Every
font is a style of presentation for the characters of your text. Some are created for
formal letters, the others to put of the interest on a title and the others are simply
created for the whim. Here is a small example.

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdpres.htm#wordpresentationintro
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdpres.htm#wordpresentationpresentation
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdpres.htm#wordpresentationjustification
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdpres.htm#wordpresentationtabulations
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdpres.htm#wordpresentationbordure
http://www.er.uqam.ca/merlin/xw999998/eng/tableofcontent.htm
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The following box shows the name of the font that is at present available. To see the
list of fonts, press the small triangle pointing down in the right-hand side of the
name of the font. A similar list will appear.

It's also possible to control the size of letters. They can be as big or as small as you
wish it. The size of the characters is calculated in "points", that is 1/72 of an inch.
The more the figure is big, the more the character is it also. You can choose the size
of a font from 1 to 1638 points.

It's also easy to activate and to deactivate the options for the bold , the italic

and the background of the text of your document.

The next four buttons control the adaptation of the lines of text with regard to the
margins of your document.

It's even possible to change the color of the text thanks to a button that meets itself
on the toolbar "drawing". The button allows to apply or to change the color of the
text.

Make a block of text.
Press the triangle pointing down in the right-hand side of the letter A.
From the list of the possibilities, select the option the other colors.

Select the color of your choice.
Press the OK button to end the operation.

There is two moments or you can change one of the options of the text: during or
after the writing of the text.
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During the writing, you can activate or deactivate one of the options before writing
the text. All the text that will be written after the change will use the new options.
For example, to write the text in bold, it's enough...

Press the button to activate the option.
Write then the text of your choice.

Press second time on the button to deactivate the option.

Even after the editorial staff of the text, it's possible to change the options of
presentations. It's however necessary to make a block with the text modify before
changing the options.

Place the cursor or the point of insertion in front of the word to be modified.
Press and hold the left mouse button and move this one to select all the text to be

modified.

This block can so much be a letter, a word, a sentence, a paragraph or even several
pages. To change the presentation of all your document at one go, use the Edit
menu and the option Select everything.

Change the option of presentation of your choice.

Toolbars offer you the options most often used, but not all the options.

From the Format menu, select the Font option.

This dialog box offers you all the options to manipulate the presentation of your text.
Because there are too many options to show them all at the same time, they are
distributed in three categories: " Fonts, styles and attributes ", "Spacing" and
"Animation". Most of the options that you go to choose you will find under the first
tab: " Font, style and attributes ".

It's possible to change the font, the size and several other attributes such as the
background, to add one shadow, to put in indication (low of the line) or by
exposing(explaining) (height of the line) etc. In the lower corner, you have a preview
of the result before applying it to the text of your document.

It's also possible to control the space between the characters. You can enlarge it or
reduce it to your choice. This can be practical for words such as workforce or letters "
oe " are generally stuck. This can be also practical to enlarge the space between the
letters of a title.

The last tab is to put a little of whim in your document. You can activate of the
animation on the characters of your choice. Word offers you some possibilities for
the animation. They are not however practical for a document to be put
back(handed) on paper.

Justification or paragraph alignment
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In the right-hand side of three buttons for the bold, the italic and the underlined,
there are four buttons for the justification of lines. Or rather, how a line will be
aligned with regard to the margins of the page.

The adaptation to the left is the option in that that we are the most accustomed. The
text of the paragraph is stuck on the left margin of the page but not that of the
right-hand side.

The centred adaptation centres the text of the line perfectly between the right and
left margin of the page.

The right adaptation pastes the text on the right margin of the page. This is practical
to place a date of an official letter on the right border of the page.

What Word calls "to justify", consists in the justification or the right left adaptation,
the text is aligned on the left margin as well as the right margin. This is very often
used for a formal letter. There is however a small trap. By proving, to give you the
right for Word a little to enlarge spaces between the words to make sure that the last
word of the line pastes on the right margin of the page. It leaves spaces a little
bigger than is in the habit.

Here is an example of the four possible adaptations according to the order of
buttons, is left, centred and justified, straight ahead.

To change the adaptation or the justification of a line.

Place the cursor on the line in question.
Presse of four buttons of adaptation that answers your needs.

To align a paragraph, a page or a part of your document.

Make a block with the lines of text that you want to change the adaptation.
Presse of four buttons of adaptation that answers your needs.

Tabs

A tab serves for aligning words on some lines of text. It's very practical to align
words for a list or for a resume. for example.

Name Prénom (first name) Occupation

Lepage Roger Manager

Lambert Denis Salesperson

Lavigueur Denise Salesperson

Or

Manager Take charge of the management of the staff.
Manage the budget of the office or its department
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Communicate with the other departments...

Why is it necessary to use tabs?

Previously, on a typist, it was easy to align of the text. It was enough to put the
number of necessary spaces to align the text. This is not true any more for
computers and especially word processors. Under Windows, there are two kinds of
fonts; those of fixed size and those of flexible size.

The characters of fixed size take all the same space. So a " i " takes as much space
as a " w ". Here are two examples with the words "piano" and "car". Both consist of
five letters. Furthermore, three of the letters you will find in both words.

For a font of fixed size such as Courier New in a size of 10 points (1/72 of an inch),
both words take so much space.

But, for a font of flexible size such as Times New Roman in 10 points, the word
"Wagon" takes more space.

It's almost impossible to align perfectly of the text that uses fonts of flexible size.
Nevertheless, the majority of the fonts that you will find in Windows are of this
category. It's for that reason that it's necessary to forget the use of the space to
align of the text. use only tabs to align of the text.

On the keyboard, to the left of the letter " Q ", you'll find the key of the tabs.
Normally, there are on the key two horizontal arrows pointing in opposite
direction(management). You can use the "normal" tabs that take place in every 1,25
cms. But it's also possible to place the tabs of its choice on the ruler in the place
where it would be useful.

To the left of the ruler, there is a button that allows to choose among four type of
possible tabs. It's enough to press button to pass from a typede tab to another.

Note:
Word 2000 possesses 5 tabs (tab steers in more) and indents.

left tab The tab will allow to write of the text to the left of this one.

Centred tab The text will be centred on the tab instead of the centre of the
page.

right tab The tab will allow to write of the text in the right-hand side of
this one.

Decimal tab The tab will allow to align numbers on the decimal point.
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Bar tab

First line
indent

Hanging
indent

When you chose the type of tab that you need, it's enough that him(it,her) to click
towards your choice. You can also insert tabs from the menu of Word.

From the Format menu, select the Tabs... option.

The following screen will appear.

This fenetre indicates that there are tabs in every 1,25 as well as in position 3,5 cms
and 5,5 cms from the left margin of your document. It's possible to you any time to
change the type of tabs ( 5 types), their place and if it should have following points.
You can add or remove so many tabs as you need.

Exercise of tabs

Place a tab centred in 5 cms and a decimal tab in 12 cms.
Write Potatoes and press the key tab.
Write 2,99 $ and press Enter key.

Your cursor is now on the next line. But the tabs that you have just put are going
also to apply to this new line. You will notice as well that the text potatoes is centred
on the tab.
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Write Diamonds and press the key tab.
Write 1 000 000 $ and press the Enter key.

The list is ended. It's now necessary to remove the tabs. Although it's possible to
remove them from the menu Format, tab, it's also possible to remove it from the
ruler

To remove one tabs from the ruler:

Place the cursor on the tab to be removed.
Press and hold the left mouse button and move the cursor, and the tabutation that

he holds(retains), outside of the ruler.
Release the mouse button.

Borders and shading

From the Format menu, select the Borders and Shading option.

Select the Border of page tab.
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Select the Shading tab.
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Add the border to cells

There are two ways to add lines of your choice to the table: by using the option
Border and weft of the Format menu or by using the toolbar Borders. By using the
one or other one of these techniques, you can not only add lines to a table, but also
to add a border to the text in your document.

For the next exercise, we are going to use the toolbar Borders to put a line in the
outline of the table. Before we begin, it's necessary to make sure that the toolbar is
available. If you don't see the toolbar such as shown below, made View, Toolbar, and
to activate the toolbar Borders.

If this new toolbar is on your text, you can always move it. place the cursor on the
titles bar of the window; in that case, the blue bar over buttons. keep your finger
pressed on the left mouse button and move this one upward, the bottom or one of
the sides of the screen. When you'll be satisfied with the place of the toolbar,
Release the mouse button. You can in this way move any toolbar or window and
move it in your choice.

The exercise consists in putting a line in the outline of the table. In the first place,
it's necessary to select the necessary cells. In that case, it's necessary to select all
the cells of the table. make sure only to take the cells of the table and not the lines
of texts above or below the table. Otherwise, the table and the lines of text will have
lines.

It's then necessary to select the kind of line that you want. Of the first list, press the
button having an arrow pointing downward. The list completes types of lines that you
can choose will appear. select the one that is convenient for you. Buttons in the
right-hand side determine the place where this type of line will be placed. It will be in
the height, in the bottom, to the left, to the right-hand side of each of the cells?
There is also an option to place lines inside the block of cells or in the outline of this
one.

To add a line to the outline of the block of cells, press the button . In case of
error, or if you want to erase a part of lines, select the cells of your choice and press

the button . You can afterward put various sorts of lines in
your table or in your text.

Add width to a cell

A thorough weft serves for changing the color of the bottom of text. One uses it to
mark down titles or text mattering besides of the document. You can use the button
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of weft of the toolbar Borders. However we are going to use the option Format,
Borders and shading for the next exercise.

By using the last mentioned option, a new window opens.

Among the options, it's possible to decide that will be the percentage the thorough
color will be shown as well as colors for the bottom and for the text. The window of
outline in the lower right corner will give you a foretaste of what will look like the
thorough weft before choosing it. It's generally recommended not to put the
thorough percentage in more than 10 %. The text becomes more difficult to read
because the contrast between the text and the bottom is less than previously.

For the next example, put the thorough percentage in 100 %. This will have the
automatic effect to change the color of the bottom to the black and the text in the
white color. You can also change colors if you want it. The effect should look like
this:

Eci is completed for a title or to
mark down a part of the document.

To adjust the width of the black bar, it's necessary to change the left margin or the
right margin of the line. You can make it by moving the small triangles of the ruler
above the text or by changing the margins from the menu File, Page setup, Margins.
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Word - Other options

Introduction
Change line spacing
Page break
Search and replace
Footnote
End of document note
Page header and footer
Columns
Numbering pages
Change the size of the page number

Section break

Introduction

You will find on this page the basic instructions to use Word. It's not a question as
the previous page of improving the presentation, but of finding the the most
effective way to carry out a task.

Change the line spacing

Some use badly the word processor for the line spacing. They press the Enter key
once depiction at the end of the line. Word offers a better control on the line spacing
as you can see it in the next part.

From the Format menu, select the Paragraph option.

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionsintro
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionsinter
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionssaut_p
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionsretr
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionsnote
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionsnotefin
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionsentete
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionscolonnes
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionsnumero
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm#wordbasicoptionsssection
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This window offers you several options to control the presentation of a paragraph.

General Control the adaptation of the paragraph. Paste the paragraph on the
right, left margin or centred.

Hierarchical
level

Its presentation in a table of contents affects the presentation of the
paragraph as well as.

Indentation Control the retreat of the paragraph with regard to the right and left
margins. Can also control the retreat of the first line of the
paragraph with regard to the rest.

Spacing Control the spacing in front of and after the paragraph. Control also
line spacing in the paragraph.

From the window that has just appeared, click the arrow to see the list of the
possible line spacing.

Select the one that answers your need.

This is much more effective than , press the Enter key the end of every line! The
line spacing, and the other options described above, take place on paragraphs. To
choose several paragraphs at the same moment, you should make a block with these
paragraphs modify.
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Page break

This option is very practical when that you have only some lines of text to be written
before being forced to continue on a new page. Instead of pressing several times on
the Enter key, it's better insert a page break. Furthermore, you know exactly in that
place your new page will begin. So, you can always return to the previous page and
add of the text to the need.

From the Insert menu, select the Break option.

The window above, offers you several possibilities. You can insert a page break, a
jump of column or one of the various jumps of section. All these possibilities will be
explained in detail at the come moment. For the moment, insert only a page break.

Select the Page break option.
Press the OK button.

OR
Press the CTRL and Enter keys.

To be to you now at the beginning of a new page. Moreover, you'll see the new
number of page in the left lower corner of the screen.

Search and replace

This option is very practical when you should bring the same modification to several
places in a document. You could use the command looks for to find the keyword and
then to modify it manually. But Word offers you also the option to replace a word, or
a series of words, by the others. Here is a small exercise.

Write the following lines:

Ladies and gentlemen,

The session on electronic commerce will be given by M. Charles Tomney.
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From the Edit menu, select the Replace option.
OR

Press the CTRL and H keys.

Enter in the Look for box the text M. Claude Tremblay.
Enter in the Replace with box by the text Ms Emily Langley.
Press the Replace button.

If the text would have been longer, you would have been capable of changing
several times the text by using the Replace all option. When all the text will be
verified, a window as that below will appear.

But, it's possible to carry out more specific replacements with the following options.

Return to the Replace window.
Press the More button.
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There are much more options to control the searches and the replacements. You can
choose a part of the text according to the word, if it's in capital letter or in small
letter, the used format of presentation and the type of used command. You can
experiment with these various options on your spare time. The compound image
above is to demonstrate you the potential of it.

Footnote
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It's interesting by moments to offer to the reader of the notes that give
supplementary comments or reference to a quotation. It's at this moment when it's
practical to use footnotes. Here is a small exercise to demonstrate how to use it.

Write the following text: Veni, Vedi, Vici.

Place the cursor in front of the point to the end of the sentence.
From the Insert menu, select the Reference and Notes options.

The following window will appear.

Select the Footnotes option.

The cursor will move at the bottom of the page. You can then write your reference or
your comments.

Write in the footnote the following text: Julius Caesar.
Replace the cursor in the text to continue.

For a still unexplained reason, with the version Word 2000, footnotes you will find
several times on the following page. You can always erase notes and redo them. It's
enough to erase the indication of the note next to your text. The note at the bottom
of the page is automatically going to fade.

End of document note
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A note of the end of document has the same effect as a footnote. However, all the
comments will be shown on the back page of the document.

Write the following text: Veni, Vedi, Vici.

Place the cursor in front of the point to the end of the sentence.
From the Insert menu, select the Reference and Foototes options.

The following window will appear.

Select the option Endnotes at the end of document.

This window allows you to choose the kind of presentation that you want on the
notes of the end of document. You can change the place, at the foot of the document
or at the end of the section, and the type of numbering, the number of the beginning
as well as if she should begin again in every section or continues for all the
document. Sections will be explained a little farther on this Web page.

For the purpose of this exercise, there is no change to be brought.

Press the OK button.
On returning to the window of the notes of the end of document, press again on the

OK button.

The cursor will move at the end of the back page of your document. You can then
add the remarks or the comments that you need. You can even write several lines of
text.



D
r. 

R
A
C
H
IIN

I A
li

D
r. 

R
A
C
H
IIN

I A
li

D
r. 

R
A
C
H
IIN

I A
li

D
r. 

R
A
C
H
IIN

I A
li

Dr. RACHINI Ali – MS-Word – Other options

20 | 7 8

Page Header and footer

It's one of the options the easiest to use to have a presentation of professional look.
You can place a title, of the text, the corporate logo and other that will repeat from a
page to another. It's possible to have headings and feet of page that are different
from a part (or section) from the document to another. It's necessary to know and to
master the jumps of sections that are explained farther on this page.

From the View menu, select the option Header and Footer.

The cursor will move in the heading of the document. If you inserted jumps of
sections, the cursor will take place in the heading of the current section. The
following bar is also going to appear.

The options

The toolbar contains several buttons. Here is a short explanation of the function of
each of these.

Name Description

Automatic insertion Insert a style of predetermined presentation

Page number
Insert the number of the page

Page total
Total of pages of the document

Numbering of

pages

Style of numbering: Roman, Arabic...

Date
Insert the date of the computer

Hour
Insert the hour of the computer

Page setup
The pagination of the heading allows to change
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View / mask the text

of the document

The text allows to camouflage temporarily; in the case or it
distracts the user.

Identical to the

previous

This option is important when the presentation is different for
various parts, or section, from the same document. When the
option is active, it repeats the presentation of the heading or
the foot of page of the previous section.

Tip to Header /

footer

Pass of the heading at feet of page of the section or vice
versa.

View previous

header/footer

If the document is separated in several sections, Word passes
in the heading or the foot of page of the previous section.

View next

header/footer

If the document is separated in several sections, Word passes
in the heading or the foot of page of the following section.

Columns

We are all accustomed to draft our documents by using lines that leave the left
margin and that go outside of right-hand side of the page; in a single column. C
ertains documents, as newspapers or letters of company use several columns of text.
The next part is to show how to use you columns.

Page with several columns:

Press the button.
Select the number of columns that you need.

OR
From the Format menu, select the Column option.
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It's from this window that you have the control of all the elements on columns. The
part Prédéfinir allows you to use presentations of columns predetermined according
to what you need. You can also change the number of column as well that the
spacing from these in the parts Counts of columns and Width and spacing. In the
right-hand side of the option Counts of columns, it's also possible to ask to insert a
dividing line between columns. The appearance will present you the final effect.

At the foot of the window, one asks you if you want to apply options of columns that
you chose to all the document, to this section (to leave the document) or from this
point. This last possibility has the effect to create a new section in your document. It
"cuts" the document by adding a section with the number of columns that you chose.
Sections will be explained a little farther on this Web page.

Numbering of pages

The numbering of pages is a tool of practical reference for the reader. He allows it to
find quickly a quotation, a chart, an image or the other one in the document.

From the Insert menu, select the Page numbers option.

Press the Format button.
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The section breaks

It's sometimes interesting to change the presentation of a page or a part of your
document. You want to change:

The orientation of the paper (portrait or landscape) better to present a table or an
image

To change the number of columns of the text on a part of a page
So that a part of your document is numbered but not the front pages of your

document.

A section break is a logical separation of your document. The other word processors
hide this complexity to its users. Regrettably, the users of Word are not also
privileged. This causes supplementary problems when an user completely wants to
take advantage available options.

The jumps of sections are used for example when it's necessary to change the
number of columns, the numbering pages of a part of the document, the orientation
of the paper, to change the heading, the foot of page or the margins of a part of the
document. The next exercises consist in using the jumps of sections to have a
document among that a part in three columns and the following part returns to the
standard of a column. Afterward, the options of heading and foot of page will be
used only to number a part of the document. This is also going to call back(remind)
you the other notions that are covered on this page.

From the Insert menu, select the Break option.

The next window shows all the types of possible jumps.

There is a page break; to continue the text on the following page. There is also a
jump of column; to continue the text in the following column when your document,
or section, consists of several columns. The others are all jumps of sections. There
are four kinds of section break.

The section break " following page " separates the document in several sections,
but also a new page begins. The continuous section break separates the same
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page in several sections. This is practical when one wants to change an option such
as the number of columns of text for only one left a page. The section break odd
page separates the document in several sections, but also forces the next page to
be an odd page. For example, the beginning of a new chapter is generally on an odd
page. The section break even page separates the document in several sections,
but also forces the next page to be an even page.

Exercise on sections

For example, it's at the beginning of the document that one finds a page a table of
contents titles and. Generally, these pages are not numbered. It's on this last
possibility that we are going to concentrate for the next exercise to demonstrate you
the advantage to separate a document in several sections. It's also the style of
presentation that is often used. The exercise consists in numbering the second page
of the document as well as the following ones. The front page will not be numbered.

Write some lines of text on the front page of a new document.
Insert a Section break by selecting of the Insert menu the Break option.

Insert a section break Next page.
Press the OK button.

Noice in the left lower corner of your screen that Word shows now the number of
page as well as in that section meets itself the cursor at the moment. Before putting
the number of page, it's necessary to know that there is a trap. Indeed, if you insert
the number of page at once, all the pages will be numbered. Even those that you
don't want.

Make sure that the cursor is in section 2.
From the View menu, select the Header and Footer option.
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A toolbar should appear with the contents of the heading of the section. assure that
the heading that is shown is that of the section 2. It's written in the upper left corner
of the heading.
To see the heading of the other sections, or to return to the heading of this section,

use both following buttons ( and ).

This other button is to move you of the heading at feet of page of the section.

It's important to know where you want to put the numbering of pages. For the
example, the numbering will be placed at the bottom of the page. So, the option to
be changed before inserting the automatic numbering meets itself at the bottom of
the page, in the foot of page.

Press the button to show the footer of section 2.

In the right superior corner of the frame of the foot of page, you see the trap that
waits for you: " Identical to the previous section ". If you insert the maintaining
numbering, it will copy also also in the previous section. Even if you don't want it. So
that the numbering of pages begins only from this section, you should deactivate this
option. For this(they) make...

Press the button to deactivate the " Identical to previous " option.

The text " Identical to previous" should be more shown. It's now necessary to go out
of the show of the header and the footer.

Press the Close button.
OR

Click on the text of the document.

If you want to reactivate the option, it's enough to press the same button . And
now, in the numbering!

Numbering of pages

From the Insert menu, select the Numbers of page option.

leave the active option so that the number of page displays on the front page of the
section.

Press the Format button.
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The part of the height indicates the type of numbering of you want (Arabic, Roman
numerals or letters). The part Numbering of pages is more interesting. If you select
the option " Next the previous section ", the number of page that will appear is that
of the number of page of the document. So, if the front page of the section 2 is the
fourth page of the document, it's the figure 4 that will appear in the margin of the
page. However, if you select the option " From: ", you can choose the figure of
departure as the front page of the section. Generally, it's about the figure one. But
you can choose the figure of departure of your choice. The other pages will be
numbered with regard to the figure of departure of your choice.

For this exercise, select the From option and enter the number 1 in the box.
Press the OK button to close this dialog box.
Pressce again on the OK button to close the first dialog box.

You will notice that your pages are now numbered. If you don't see it.

From the Edit menu, select the Page option.
Move at the bottom of the page to see its bottom of page.

All the following pages will be numbered.
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Word - Page setup and printing

Page setup
Printing

Page setup

Word offers you several options to change the presentation of the text such as to put
the text in bold, in italic or in underlined. It's also possible to change the font as well
as cuts it letters and its colors from the others. The pagination allows you to control
the options of presentation of your document on paper. You can change the margins,
the size(format) of the paper, the orientation of the paper and the other options that
will be explained more low on this page.

From the File menu, select the option Page setup option.
Click on the Margins tab.

Under this tab, you can control the margins of the document as well as the place of
the heading and the foot of page inside the superior margins and subordinates. The
option of binding is to add a supplementary space of the left-hand side to be able to
connect the document.

In the left lower corner, the option " Pages in towards " can be very important. This
option controls the margins for impressions(printings) " first side reverse " or for the
impressions(printings) on both sides of a sheet. The right and left margins are
transformed into internal margins and outsides.

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdprnt.htm#wordpagesetupprintingmise
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdprnt.htm#wordpagesetupprintingimp
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The option To apply is important too. It's from this option that you apply the changes
that you brought to the margins or to the other options for all the document or only
from the place where is the cursor at this moment. If you use the option " From this
point ", it forces the addition of a jump of section. This option is very important for

the structure of your document. It's explained in detail on the page of the other
options of Word.

Click on the Size tab.

From this window, you can change the size(format) of the paper as well as its
orientation. It's especially necessary to pay attention to the size(format) of the
paper. Some notice too late that they have the bad size(format) of paper. Generally,
the size(format) of the paper is in " A4 " when it should be for the size(format) " US
Letter ". The size(format) A4 is the one that is used in Europe and not in North
America. make sure to have the right size(format) before continuing or even
beginning a new document. Otherwise, you'll not only have to change the
size(format) of the paper but also the presentation of your document.

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdopt.htm
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Click on the Paper feed tab.

You can control the food of the paper in the printer. You can decide to let the
computer take charge automatically of the food or to change it if your printer has
several tubs of papers or for an printing on some special paper. Unless a special
need, leave the options with " Tub by default ".

Click on the Disposition.
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Under this tab, there are several options to control the arrangement of the text on
the page. Among these, there is a place of the debuts of section. I don't see the
advantage of this option because it's possible to insert a jump of section any time
and the necessary type from the Insert menu.

The options in the category of Headers and the feet of page are more interesting.
They are used when you print first side reverse. For example, the place of the
numbering of pages can be different on an even page that on an odd page. With the
option " different Front page ", the heading of the front page of your document can
have supplementary elements such as the corporate logo and the address of the
company. This heading will not be on the other pages of the document. You can put
the another heading for the rest of the document.

The option of vertical adaptation brings the advantage of power to centre vertically
the contents of the page. It's now useless to try to centre manually. This is very
advantageous for the page an image, but not titles of the document or for a page
with a table or for a common page. The option "Height" is generally used for the rest
of the document.

To end, there is an option for the numbering of lines. It is rarely used, unless being
paid among lines of text.

Printing

You can print all your document by pressing on the button. However, Word offers
you also several options for the printing.

From the File menu, select the Print option.
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You can first select the printer of your choice. This is practical if you have access to
several printers from your job(workstation). It's however necessary to pay attention.
The presentation of your document changes according to the printer that you chose.
It's necessary to select the good printer and to make a preview before printing to
make sure to have the good result in the printing.

You can also control the vast of your printing. You can print all the document, the
page where is the cursor at this moment, the block of text that you selected or
certain pages in your choice.

It happens by moments when one wants not to print a document completely but only
some pages. The last option of the section on the area offers you this possibility. It's
necessary just to know that it's necessary to put a semicolon (;) between every
page or block of page. It's necessary to put a hyphen (-) between the first and the
back page of a series of pages to be printed. There is a small example at the foot of
the window. In this example, you could print pages 1 , 3 , 5 - 12 up to and including
as well as page 14 of your document (1; 3; 5-12; 14).

You have also the control on the number of copies that will be printed. This is
practical if you have to print a document for several persons for a report, a
committee or a meeting. leave the option with " assembled Copies ". Otherwise, you
should replace in order all the pages of your copies.

Most of the time, you'll want to print the document. But he can have moments or
you'll want to take advantage of the other possibilities such as the printing of the
properties of the document or the comments.
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The last option allows you to print all the pages or the pages odd peers or pages.
One of the advantages of this option is to be able to print manually a document in
first side reverse. Here are the stages.

Select the option of printing of pages indiscretions and print all the document.
Invert the paper and put back it in the tub of the printer.
Select the option of printing of pages peers.
Press the Options button in the left lower corner of the Print window.

From the following window, activate the Reverse order option.
Press the OK button.

Why the order inverts? By replacing the paper. The back page of your document is
on the top of the pile and not down.

Print the even pages of your document behind odd pages that you first printed out.

You should experiment several times before mastering this. It's necessary to be
careful if the last page of the document is odd. It will be necessary to remove that
last page from the pile before printing on the other side because no text should be
printed behind that page. If you're using an inkjet printer, it's very possible that ink
stains appear on the other side of the page.
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Word - Tables

Introduction
Insert a table
Change the width of columns
Add a line
Add a column
Delete a ligne or a column
Merge cells
Change the table's presentation
Draw a table

Introduction

It's preferable by moments to present of the data on tabular form. The instructions
that follow how demonstrate to create a table and how to take advantage of it. The
first thing to be known is that you can enter several lines of text the same cell of the
table. It's not necessary to count the number of lines that will go to a table but a
number of "cells". For example, the advantages and the disadvantages or to
compare several options.

Insert a table

From the Table menu, select the first command: Insert table.

A window will appear asking you for the number of columns and lines that you need
for your table. enter the numbers that you need. You can later add or remove lines
or columns.

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtableintro
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtableinsert
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtablelargeur
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtableajoutl
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtableajoutc
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtablesuppl
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtablefusion
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtablepres
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtabledessin
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For this example, write 5 in the box of the number of columns and lines.
Press the OK button.

There is another way of inserting a table into a document; by using the button To
insert table.

Press the button .
Press the left mouse button and select the numbers of columns and lines required.
Release the mouse button when it's shown the size that you want.

If you don't see the borders of the cells of the table, select the option covering of the
Table menu. When the border of the table consists of dotted lines, it means that no
border will be shown in the printing.
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Change the width of columns

There are two ways to change the width of a column: by using the ruler for tables or
by using the menu Format. Both ways will be explained. The first will be by using the
ruler.

click or place the cursor in the first cell of the table

.

Above the text, there is a ruler as that down that appears. It's used to change the
width of columns and also margins inside cells. The first triangle at the top of the bar
pointing downward serves for adjusting the left margin of the first line of the cell.
The triangle of the left lower corner serves for adjusting the left margin besides of
the text of the cell. The triangle in the lower right corner serves for adjusting the
right margin of all the text of the cell.

Here is the procedure to change the width of a column by using the mouse.

Place the cursor on the separator of column that is between the first and the
second column on the toolbar of tables.

To recognize it, it's the checkerboard that separates each of the columns.
Attention not to take inadvertently the triangle of the right margin. The cursor will
change format. The cursor will be now a horizontal bar with a point in every
extremity.

Press and hold the left mouse button and move slowly the cursor to the right.
Release the mouse button when the width of the column is about the double(copy)

of what it was previously.

It's to note that columns in the right-hand side of the column that you chose fit
automatically not to exceed the margins of the page. By selecting a column, you can
change its just width a little or a lot according to your needs. You can also give a
fixed width in a column.

Place the cursor in the column that you want to change the width. For the example,
click any cell of the second column.

From the Table menu, select the option Table properties of the cell.
Click the Column tab.
Change the width to 4,5 cm.
Press the OK button.
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You can change the width of a column as often as you want it and with the degree of
precision that you want. Or by using the mouse or one of the options of the menu
table.

Add a line

Place your cursor in the table below the line that you want to insert.
Select of the menu table, Insert lines.

The new line will fit over where is the cursor at the moment.

Add a column

It's easier to insert a line than a column. It's at first necessary to select the column
completely in the right-hand side of the column that you want to insert.

Place the cursor above the column that you want to change the width. For the
example, select the first column.

move the cursor until this one is transformed of a white arrow in a black arrow
pointing downward.

As soon as the cursor was transformed into black arrow pointing downward, click
the left mouse button.

Here is the rest of the procedure to insert a new column.
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Place the cursor in the table.
Select of the menu table, Insert columns.

The new column will add to the left where from is the cursor at the moment. It's very
possible that the table exceeds the margins of the page. You should change the
width of columns.

Delete a line or a whole column

Select the line completely to erase.
From the Table menu, select the Delete and Cells options.
Of the window that will appear, select from the options to delete a cell, a line or a

column.

Merge cells

The intention of this command is to group together in a single cell several cells of the
same line.

Select all the cells on the first line.
From the table menu, select Merge cells options.

All the cells will form now an only long cell. You can also cut cells by using the
command to split cell. It's better merge cells only being certain that you'll add no
more other columns. If you add a column after the fusion, it would be possible that
you have to adjust manually the width of the column. It will be necessary adjusted
the column of cells merged with the rest of the table.

Change a table's presentation

Word offers you some options to change the presentation of a table. You can change
the thorough color of a cell or a table for another color or pattern. There are also
several possibilities to change the border that surrounds the cells of the table. Word
offers you also predetermined styles of presentations that you can use any time.

Click in one of the cells of the table.
From the Format menu, select the option Border and shading.
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Click on the Shading tab.
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Most of these options are also available from the toolbar Tables and borders. This

toolbar will be explained besides details at the time of explaining how to draw a
table.

Press the Horizontal lines button.

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtabledessin
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtabledessin
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Press the Cancel button.

From the menu table, select the option automatic Format of table.
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Draw a table

The previous part of this page explained the "formal" way of creating a table. With
this version of Word, it's possible "to draw" a table. That is to elaborate quickly a
table that answers exactly your needs without getting for all that through a long
series of instructions. There is now a new toolbar on that one finds all the buttons
necessary to carry out the task. In the first place, it's necessary to show this toolbar.

From the View menu, select the Toolbars option.
From the list of the available toolbars, select the toolbar Tables and Borders.

If the toolbar is not above the text but indeed in the middle of the screen, it's
possible, as for all the toolbars, to move it.

Place the cursor on the titles bar ( the blue bar) of the window.
Press and hold the left mouse button and move the toolbar at the top of the screen

with the other toolbars.

To begin a new table.

Press the button .
Place the cursor in the place where you want to begin your new table.
Press and hold the left mouse button and move the mouse to create the first cell of

your table.

This cell can then be cut in several smaller cells where the other cells can there
become attached to the left, to the right-hand side or below this one.

To cut a cell in two:

Press the button .
Place the cursor on the border of the cell in the place where you want to cut the cell

in two.
Press and hold the left mouse button and move the cursor towards the opposite

border of the cell.

You can cut a cell horizontally or vertically. You can even cut a cell several times.
The cut is not obliged to be exactly in the middle of the cell.

To erase a line or to merge two cells the one next to another.

Press the button .
"Delete" the line too.

This does not just make erase a border. It merges both cells to become the only one
of it.It's preferable by moments to present of the data on tabular form. The
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instructions that follow how demonstrate to create a table and how to take
advantage of it. The first thing to be known is that you can enter several lines of text
the same cell of the table. It's not necessary to count the number of lines that will go
to a table but a number of "cells". For example, the advantages and the
disadvantages or to compare several options.

Insert a table

From the menu table, select the first command: Insert table.

A window will appear asking you for the number of columns and lines that you need
for your table. enter the numbers that you need. You can later add or remove lines
or columns.

For this example, write 5 in the box of the number of columns and lines.
Press the OK button.

There is another way of inserting a table into a document; by using the button To
insert table.

Press the button.
Press the left mouse button and select then a lot of columns and lines.
Release the mouse button when it's shown the dimensions that you want.
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If you don't see the borders of the cells of the table, select the option covering of the
Table menu. When the border of the table consists of dotted lines, it means that no
border will be shown in the printing.

Change the width of columns

There are two ways to change the width of a column: by using the ruler for tables or
by using the menu Format. Both ways will be explained. The first will be by using the
ruler.

click or place the cursor in the first cell of the table

Above the text, there is a ruler as that down that appears. It's used to change the
width of columns and also margins inside cells. The first triangle at the top of the bar
pointing downward serves for adjusting the left margin of the first line of the cell.
The triangle of the left lower corner serves for adjusting the left margin besides of
the text of the cell. The triangle in the lower right corner serves for adjusting the
right margin of all the text of the cell.

Here is the procedure to change the width of a column by using the mouse.

Place the cursor on the separator of column that is between the first and the
second column on the toolbar of tables.

To recognize it, it's the checkerboard that separates each of the columns.
Attention not to take inadvertently the triangle of the right margin. The cursor will
change format. The cursor will be now a horizontal bar with a point in every
extremity.

Press and hold the left mouse button and move slowly the cursor to the right.
Release the mouse button when the width of the column is about the double(copy)

of what it was previously.

It's to note that columns in the right-hand side of the column that you chose fit
automatically not to exceed the margins of the page. By selecting a column, you can
change its just width a little or a lot according to your needs. You can also give a
fixed width in a column.

Place the cursor in the column that you want to change the width. For the example,
click any cell of the second column.

From the Table menu, select the Cell format option.
Click the tab column.
Change the width 4,5 cms.
Press the OK button.
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You can change the width of a column as often as you want it and with the degree of
precision that you want. Or by using the mouse or one of the options of the Table
menu.

Add a line

Place your cursor in the table below the line that you want to insert.
From the Table menu, select the Insert lines option.

The new line will fit over where is the cursor at the moment.

Add a column

It's easier to insert a line than a column. It's at first necessary to select the column
completely in the right-hand side of the column that you want to insert.

Place the cursor above the column that you want to change the width. For the
example, select the first column.

move the cursor until this one is transformed of a white arrow in a black arrow
pointing downward.

As soon as the cursor was transformed into black arrow pointing downward, click
the left mouse button.

Here is the rest of the procedure to insert a new column.
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Place the cursor in the table.
Select of the Table menu, Insert columns option.

The new column will add to the left where from is the cursor at the moment. It's very
possible that the table exceeds the margins of the page. You should change the
width of columns.

Delete a line or a whole column

Select the line completely to erase.
From the Table menu, select to delete cells.
Of the window that will appear, select the option delete the line or the whole

column.

Merge cells

The intention of this command is to group together in a single cell several cells of the
same line.

Select all the cells of the first line.
From the Table menu, select the Merge cells option.

All the cells will form now an only long cell. You can also cut cells by using the
command to split cell. It's better merge cells only being certain that you'll add no
more other columns. If you add a column after the fusion, it would be possible that
you have to adjust manually the width of the column. It will be necessary adjusted
the column of cells merged with the rest of the table.

Change the presentation of a table

Word offers you some options to change the presentation of a table. You can change
the thorough color of a cell or a table for another color or pattern. There are also
several possibilities to change the border that surrounds the cells of the table. Word
offers you also predetermined styles of presentations that you can use any time.

Click in one of the cells of the table.
From the Format menu, select the Borders and shading option.
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Click on the Shading tab .
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Most of these options are also available from the toolbar Tables and borders. This

toolbar will be explained besides details at the time of explaining how to draw a
table.

From the Table menu , select the option Table Autoformat option.

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtabledessin
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtbl.htm#wordtabledessin
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Draw a table

The previous part of this page explained the "formal" way of creating a table. With
this version of Word, it's possible "to draw" a table. That is to elaborate quickly a
table that answers exactly your needs without getting for all that through a long
series of instructions. There is now a new toolbar on that one finds all the buttons
necessary to carry out the task. In the first place, it's necessary to show this toolbar.

From the View menu, select the Toolbars option.
From the list of the available toolbars, select the Tables and Borders toolbar.

If the toolbar is not above the text but indeed in the middle of the screen, it's
possible, as for all the toolbars, to move it.
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Place the cursor on the titles bar ( the blue bar) of the window.
Press and hold the left mouse button and move the toolbar at the top of the screen

with the other toolbars.

To begin a new table.

Press the button .
Place the cursor in the place where you want to begin your new table.
Press and hold the left mouse button and move the mouse to create the first cell of

your table.

This cell can then be cut in several smaller cells where the other cells can there
become attached to the left, to the right-hand side or below this one.

To cut a cell in two:

Press the button .
Place the cursor on the border of the cell in the place where you want to cut the cell

in two.
Press and hold the left mouse button and move the cursor towards the opposite

border of the cell.

You can cut a cell horizontally or vertically. You can even cut a cell several times.
The cut is not obliged to be exactly in the middle of the cell.

To erase a line or to merge two cells the one next to another.

Press the button .
"Delete" the line too.

This does not just make erase a border. It merges both cells to become the only one
of it.
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Word - Using Pictures

Introduction
Insert a picture
Insert a picture from the library
Change a picture's size

The Picture toolbar

 Show the toolbar
 Insert a picture
 Picture properties
 Contrast
 Luminosity
 Crop a picture
 Border style
 Text contour
 Picture format
 Transparent color
 Restablish the picture

Change the picture's color

Introduction

Word allows you to insert pictures into your document such as logos of companies,
photos and other pictures to give more interest or a more professional speed(look) to
your document. This page how shows to insert a picture that is on a floppy disk or a
hard drive. You can also take a picture located in the bookshop of picture of
Microsoft. To have a beautiful picture is not enough. It's necessary that it has the
right size. Furthermore, the picture should be placed well in the document.

You can insert pictures of two ways into a document: by inserting a picture that you
have on a floppy disk or that you made with another application or by taking a
picture of the library of pictures of Microsoft.

Insert a picture

You can also insert your own pictures.

Place the cursor in the place where you want to insert thepicture.
From the Insert menu, select the Picture option.

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003pictureintro
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003insertpicture
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003picturelibrary
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003picturechangesize
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003picturetoolbar
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003viewpicturetoolbar
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003insertpicturebutton
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003pictureproperties
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003picturecontrast
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003picturebrightness
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003croppicture
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003picturelinestyle
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003picturetextwrapping
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003pictureformat
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003picturetransparentcolor
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003restorepicture
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdimg.htm#word2003picturechangecolor
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Select the From file option.
Select the right folder where the picture is located.

For the picture above, it's about the C: drive. select the letter of the reader or you
know that there is a picture.
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Here is the list of the available pictures. You have a preview of the picture in the
column of the centre to make sure that you select the good picture.

Click on the name of the picture that interests you.
Press the Insert button.

And here is! The picture is now in your document.
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Insert a picture from the library

Place the cursor where you want to insert the picture into your document.
From the Insert menu, select the Picture and ClipArt options.

The left column offers you a list of categories of pictures. The column of the centre
shows all the pictures of the selected category.

From the list of the available pictures, select the one of your choice and press the
Insert button.
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You can also get even more clip art from the Microsoft Office OnLine Web site.
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Change the size of the picture

Although there are several formats of charts, one can group together them in two
types of pictures: vectoriels and points. The pictures of type just in time consist of
little points of color. It's impossible to change the proportions or the sizes of these
pictures. The pictures of vector type consist of data that save the place of lines the
one with regard to the others as well as colors. It's easy to change the size of these.
So, the explanations that follow will not work for all the pictures, but only for those
of the vector type.

Click on the picture.

Squares are going to appear around the border of the picture.

To reduce the size of the picture

Click one of the squares in the extremities of the picture.
Press and hold the left mouse button and move the cursor inside the picture.

To increase the size of a picture
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Click one of the squares at the extremities of the picture.
Press the left mouse button and move the cursor away from the middle of the

picture.

Be careful!

To keep the size of the picture proportional, you should more keep it a finger on the
Shift key.

Here's another way to change the size of a picture.

Double-clic on the picture.
OR

Click on the picture.
Press the right mouse button.
From the list of options, select the Format Picture option.

Select the Size tab.

You may change the size of the picture by deciding the exact height and width or
changing the scale.

Once you've selected the right size, press the OK button.
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This picture is 50%

Move the picture

There are two ways to move a picture: by using the mouse or by the options of the
format.

Click on the picture.
Place the cursor inside the picture.
Press and hold the left mouse button and move the mouse, for its new location.

You will find all the options for the frame in this window. In the section of dismissal
in the automatic line, you can choose to let Word write of the text around the frame
or not. In the section cuts, you can determine the exact size of the frame or let Word
take charge of this detail. There is then a horizontal and vertical location of the
frame.

The Picture toolbar

Here is the toolbar of picture that, normally, appears when you click a picture of your
document. It offers you almost all the options to adjust a picture to your needs. The
text that follows serves for explaining the possibilities of each of the buttons of the
toolbar.

View the toolbar

Here is the procedure to be followed to view the Picture toolbar.

From the View menu, select the Toolbar option.
Select the Picture toolbar.

Insert a picture

While pressing on the button , it's possible to insert into your document a picture
from Office's library.
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Control of picture

The control picture button is to inform the software of the kind of use that you
want of the picture.

It can be used as a watermark to cover the bottom of a page.

The picture can be also converted in tones of grey or in black

and white according to your needs. Generally, it's better leave

the picture with the automatic size(format).

Contrast

The contrast buttons control the variations of color inside the picture. The
more there is of contrast, the more there are variations of colors. Here is it that
arrives at a picture when the contrast is reduced at least.

Brightness

With these buttons, it's possible to return a more pale or darker picture by
controlling its luminosity.

Crop a picture

This button ( ) serves for showing only a part of the picture that you need. It's
possible to hide the rest of the picture. Here is a picture before and after the
resources grumble.

Click on the picture.

Press the button .
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The cursor changes format.

Place the cursor on one of the squares of dimensionnement that surrounds the
picture.

Press and hold the left mouse button and move the square inside the picture to
hide an useless part.

repeat the operation on the picture to hide or show a part of the picture until you
are satisfied.

Rotale left

He're another to rotate a picture.

Click on the picture.
Place the cursor on the green handle above the picture.
Press and hold the left mouse button and move the cursor left to right.

The image will also rotate. If you also press the Shift key, the picture will rotate at
exeact 15 degree intervals (0, 15, 30, 45, 60 ...).

Line Style

The button of style of lines(features) ( ) serves for determining the son-in-law of
frame, its thickness and its color around the picture.
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To remove the line border ...

Compress picture

Text wrapping

The button of dressing ( ) controls how the text will surround the picture. Word
offers you the types of following dressing:
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With a square border, the text will surround the frame of the
picture but will not go inside this frame.
The moved closer border allows the text to take the outline of
the picture.
The border in the fault allows the text to spell over the
picture.
No borders
The border in the bottom does not allow the text to take place
to the left or to the right-hand side of the picture.

It's also possible to change the outline of the picture. The text
follows so the outline that you chose.

Here is an example of a picture with text wrapping moved closer dressing and a
possibility of modifying the outline of the picture.

Format picture

This button ( ) includes most of the options described below.
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The following window

allows you to change

the options on the

picture, the dressing,

the luminosity, the

contrast, the rognage,

the size, the position

and the colors of the

picture.

Transparent color

When you import a picture, it's possible that you would want that a certain color is

transparent. While pressing on the button , you can then choose the transparent
color of the picture. pay attention. It's all the points of this color that are going to
become transparent and not only a part. So, if you have two dark blocks of blue of
that you want that a part is transparent, you should first bring the picture in a
publisher(editor) to change the color of the block that will become transparent.
Otherwise, all that is dark blue will disappear from the picture.

Restore the picture

You can always put back the picture to its original size and format by pressing on

this button .

Change the colors of the picture

For a picture of the library

Click on the picture.
Press the right mouse button.

OR
Press the Drawing button from the Drawing toolbar if this one is shown.
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Select the option Groups.
Select the option Dissociate.

All the lines and the blocks that compose the picture are now independent one to
another. It's now possible to change the color of the lines(features) and the blocks.
With a little of work, you can have a pink elephant!

Click on the picture.

From the Format menu, select Picture option.
OR

Press the right mouse button.
Select the Picture Format option.

Change the color your choice.
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Word - Tools

Introduction
Spelling and Grammar
Thesaurus
Select language

Introduction

Word offers you tools to verify the contents of your document. He can verify the
spelling as well as verify the conjugation of your text. This page shows how to use
you these tools as well as their limitations.

All the examples of this page will be based on this sentence: " Jeremys' gellly falls on
my pents. " Naturally, there are several errors. It's to demonstrate you the
functioning of each of these tools.

Write the following sentence: " Jeremy's jellli fall on my pent. "

Spelling and grammar

Previously, these two options were separate. They are now grouped together since
Word 97. These options were greatly improved from the previous versions. It's now
possible to check the spelling of your text at the same time as the grammar. Word
offers also to correct the error. This tool is very practical to quickly find and correct
the small errors while writing a text.

But you atill have to pay attention. Theses options are far from perfect. It's very
possible that he does not see the agreement or that the structure of the sentence is
bad. Here is the procedure to be followed if the controller does not offer you a valid
alternative.

Place the cursor in the text on the word to be corrected.
Correct manually the text.
Press the Continue button located in the right superior corner of the window of

grammar and spelling.

It came now the time to correct the previous sentence.

Place the cursor wherever in the sentence above.
From the Tools menu, select the Spelling and Grammar option.

OR
Press the F7 key.

The spelling abd grammar window stops first on the word " jellli".

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtools.htm#wordtoolsintro
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtools.htm#wordtoolsortho
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtools.htm#word2003toolsthesaurus
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtools.htm#wordtoolslangue
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The controller offers you several options. You can ignore this word and continue the
correction besides of the document. If this word often returns in the document, you
can choose the option Always to ignore. It will not stop any more on this word in this
document.

For this occasion, it's necessary to replace the word because it's badly written.

From the list of the suggestions, click the word "jelly".
Press the Change button.

If the error repeats somewhere else in the text, Word will take charge of it
automatically. The controller stops then on the word " Gérémy ". This word is not in
the dictionary that uses the controller. It has not all the list of the proper nouns or
the technical terms. If the word often returns in this document or in next documents,
you can add it to the personal dictionary of the software.

Press the Add to Dictionnary button.

The name Gérémy is now in the personal dictionary of the controller. He can verify
this word the next time when you'll use it. The controller finds no more error of
spelling. But there are several errors of grammar.

Grammar

The option grammar verifies your document to discover there errors of grammar.

Place the cursor at the beginning of the sentence.
From the Tools menu, select the Spelling and Grammar option.

OR
Press the F7 key.
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The software will analyze the sentence completely. He indicates you that there is an
error all right between the words "jam" and. Furthermore, the controller offers you
the word substitute to solve the problem.

Press on the word.
Press the Replace button.

The software notices that there is a problem between the words "jam" and "are". The
verb "being" should agree in kind and in number with the subject "jam". It offers you
the verb to be under the good format.

Press the Replace button.
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The controller notices that there is another problem all right between the fallen verb
and his subject: jam. It offers you the verb to fall under the good format.

Press the Replace button.

The controller noticed an error all right between the words "my" and "trousers". It
suggests you to correct the situation by replacing the word "my" by "my".

Press the Replace button.

At the end of the analysis of the document, the software offers you statistics on this
one. While pressing on the button Helps, you'll have more data about the analysis.

Thesaurus

It often happens in a text that a word is very often reused. It's at this moment when
synonyms are maybe worth being used.
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Place the cursor on the word jam.
From the Tools menu, select the option Language followed by the Thesaurus

option.
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Word offers you two choices: compote and marmalade. It's possible that these
choices don't correspond to what you need. You can click one of the choices and
press the to look for button. The program will try to find a synonym in the word
that you selected. You can continue so until to find you a word that interests you. As
soon as you found it, click above and press the Replace button.

Select language

It happens by moments when there are terms that result from another language
than the Frenchman. Instead of with the controller of spelling to stop every time on
these words, you can indicate to Word that these words are of another language. If
the dictionary of this language is installed, Word will be also capable of verifying the
spelling.

Make a block with one or several words of another language.
From the Tools menu, select the Language and Select language options.

From the list of languages, select the one that corresponds to the selected words.
Press the OK button.
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Word - Table of content

Introduction
Create a table of content
Update the table
Changing a presentation style

Introduction

Several persons would like to have a table of contents in their document but think
that it's too difficult to create as well as to update it. Word helps you in the creation
of the table of contents thanks to the styles. Furthermore, it's very easy to update.

Creating a table of contents

There are two stages for the creation of a table of contents. It's necessary to mark
the text and to give it a style. Then, it's necessary to generate the table of contents
with the options of your choice. Above all, it's necessary of the text.

Write the following text:

Introduction
Bla. bla. bla.
Initial situation
Bla. bla. bla.
Determining the cause of the problem
Bla. bla. bla.
Development
Bla. bla. bla.

This is a small example of document. Your document should consist of titles for each
section of your document and the text. To create the table of contents automatically,
you must give a "style" to each of the titles that you want copied into the table. It's
only after this step is completed that you can generate a table of contents at the
appropriate place.

From the text that was written, it's now necessary to put a style in the titles
"Introduction", " Initial situation ", " Determination of the problem " and
"Development". As for a text that has subjects and sub-subjects, table of contents
also. It's for that reason that it's necessary to put the right "style" in the right
subject.

Make a block with the title "Introduction".

The introduction is a main subject of any document. So, the appropriate style is "
Title 1 ". At the very beginning of one of the toolbars, you'll find the list of the
styles. It is generally under the "Normal" style.

http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtoc.htm#wordtableofcontentintro
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtoc.htm#wordtableofcontentcreation
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtoc.htm#wordtableofcontentmaj
http://www.er.uqam.ca/merlin/xw999998/eng/ewrdtoc.htm#wordtableofcontentstyle


D
r. 

R
A
C
H
IIN

I A
li

D
r. 

R
A
C
H
IIN

I A
li

D
r. 

R
A
C
H
IIN

I A
li

D
r. 

R
A
C
H
IIN

I A
li

Dr. RACHINI Ali – MS-Word – Table of content

73 | 7 8

Press the small triangle pointing down.

From the list of the possible styles, select the option " Heading 1 ".

To be able to have of the text in the table of contents, you should give a style to this
text. At the time of the creation or of the update of the table of contents, Word
fetches the text that has a style of type " Title 1 ", " Title 2 " or " Title 3 " to insert it
then into the table of contents. The style of type " Title 1 " is for the main subjects of
your table of contents. The style " Title 2 " is for the sub-subjects and so on. For this
example, there are only two levels. The main subjects are "Introduction" and
"Development".

Make the same thing for the text "Development".
Put the Heading 2 style on the titles " Initial situation " and " Determining the

cause of the problem ".

When you'll have marked all the titles that you want to find in your table of contents,
you will be able to create it.

Place your cursor in the place where you want to place the table of contents in the
document.

From the Insert menu, select the Reference and Index and Tables options.
Click on the the second tab: "Table of contents".
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You have to choose a style of presentation as well as to choose the other options.
The outline gives you an idea that will look like your table of contents ended time.
assure that your table of contents shows the number of levels that you need. The
following characters help better to align the numbers of pages in the title that is
connected with it. select the style that will go best according to your needs. Here is
the result by using the "From template " format.

If you press the button Options, you can determine if the entrances(entries) of the
table of contents result from the list of the styles or the fields of entry of table.
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Update the table of contents

It happens that you bring changes of last minute to your document. For example,
you add a paragraph or images. This can change the place of all the titles of your
document. It's so necessary to update it before putting back(handing) the document
or printing it.

Click on the table of contents.

The text of your table of contents will be selected. This is normal.

Click on the right mouse button.
Select the Update Field option.

OR
Press the F9 key.

Word will show you the following screen.
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The word processor offers you two possibilities for the update. If you did not add a
text with styles, you can choose the first option: Update the numbers of page only.
If, on the other hand, you added, to remove or to modify of the text for the table of
contents, select the second option: Update all the table.

Change the presentation of a style

You noticed certainly that as you applied a style to the titles of your document that
its presentation changed. It's possible to you to determine the speed(look) of your
titles to your taste.

From the Format menu, select the Styles and Formatting option.
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Select the presentation style you wich to change. In this case, select Heading 1.
Click on the down arrow button at the end of the box.
Select the Modify option.
Of the Format button, select the Font option.

You can modify several aspects of your titles. For the example, we are going to
concentrate on the characters.
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Change the font as well as the size and the color of the text your choice
Once finished changer the prensentation style, press the OK button.
To return to the text, press again the OK button.


