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PowerPoint

Introduction
What you can do with PowerPoint

4 modes of presentation

 Normal mode (Slide and Plan mode combined)
 Slide sorter mode
 Notes page mode
 Slide show mode

Improve your presentation
Page setup and printing
Advice for presentations

Introduction

It's certain that at one point in time, you'll be asked to present or to try to sell your
ideas to somebody. Whether it be a business presentations, a progress report to
your superiors, a business plan, for a scientific or other conferences, presenting is
always one of the most stressful experiences in life. You want to give the best
possible presentation but you don't know any presentation software. The next few
pages are dedicated to demonstrate not only how to use PowerPoint, but also to help
you to prepare to give a professional presentation.

What you can do with PowerPoint.

Create a presentation on paper or to present it on computer.
Organize your ideas for the presentation.
Embellish your presentation to give it a "professional" look.
Add charts, pictures, organization charts and other objects to improve the

understanding of the ideas that you want to present.

The 4 presentation modes

To help you in the creation of your presentation, PowerPoint separated the functions
of the software into 4 categories or 4 "modes". You can pass from one mode to
another by using the buttons that you find in the left lower corner of PowerPoint's
screen or by choosing a mode from the View menu. The 4 modes are the first 4
options of the menu.

The normal mode
It combines what was before the ''slide'' and ''plan'' modes. It allows you to
create the "slides" of your presentation. You can change all the aspects of
slides; such as to change the pagination, to change colors and size of the
text, to add or to remove charts, tables and other elements of presentation.
In the ''plan'' section of this view, you can create your presentation in a

http://www.er.uqam.ca/merlin/xw999998/eng/eppt.htm#epptintro
http://www.er.uqam.ca/merlin/xw999998/eng/eppt.htm#powerpointimproveccomplir
http://www.er.uqam.ca/merlin/xw999998/eng/basic.htm
http://www.er.uqam.ca/merlin/xw999998/eng/eppt.htm#eppt5modes
http://www.er.uqam.ca/merlin/xw999998/eng/normal.htm
http://www.er.uqam.ca/merlin/xw999998/eng/slidesorter.htm
http://www.er.uqam.ca/merlin/xw999998/eng/notespage.htm
http://www.er.uqam.ca/merlin/xw999998/eng/slideshow.htm
http://www.er.uqam.ca/merlin/xw999998/eng/improve.htm
http://www.er.uqam.ca/merlin/xw999998/eng/printing.htm
http://www.er.uqam.ca/merlin/xw999998/eng/presentationadvice.htm
http://www.er.uqam.ca/merlin/xw999998/eng/normal.htm
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structured way. You can change change the order or the importance of your
ideas at any time.

The slide sorter mode
Allow to add special effects to your presentation if you dream, to present it by
using a computer. Allow also to time the time that you take to give your
presentation. You can so adjust your presentation according to assigned time.

The notes page mode

Allow to prepare a supplementary document that includes your presentation.
You can then put back it to the public for a reminder of your presentation or
to help it to follow your presentation

The slide show mode

Show your presentation in the screen of the computer.

If you have questions about a button or about an icon that appears to the screen,
press the Ctrl and F1 keys. You go to notice that the cursor changes format. Then ,
click the object on that you want more data. PowerPoint will open the menu of help
by giving you a description of the object in question. You can also use the help) that
meets itself on the toolbar or press the F1 key.

You can quickly pass from the first three modes to another by pressing one of these

buttons found at the lower left corner of the screen.

In case of error, you can press the cancel button to cancel the last instructions
that you carried out. There is also a Cancel option in the Edit menu or by using the
CTRL and Z keys.

http://www.er.uqam.ca/merlin/xw999998/eng/slidesorter.htm
http://www.er.uqam.ca/merlin/xw999998/eng/notespage.htm
http://www.er.uqam.ca/merlin/xw999998/eng/slideshow.htm
http://www.er.uqam.ca/merlin/xw999998/eng/slideshow.htm
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PowerPoint - Normal mode

Introduction
Before we begin

Tools
Exercices

Introduction

The mode slide allows you to create slides and to add it the keys of whim. For
example, you can change the size and the color of the text besides inserting there
drawings, charts, tables and many of the other objects.

Before we begin

Before being able to begin, there are some elements to be changed or to be verified.
These consist of the pagination of the presentation and the show of the necessary
toolbars for the creation of slides.

The page layout

From the File menu, select the Page setup option.

This option determines how your presentation, as well as that of the plan and the
pages comments will be shown or printed on paper. For the exercises that follow on
this page and all those on PowerPoint, the presentation will be made for the screen
instead of a size(format) of paper. So, the options such as shown in the image below
are correct.

You can any time modify in the options of the pagination. You can ask PowerPoint to
change the size(format) of the presentation for some paper of size(format) letter,
legal or personalized. You can also change the orientation of the slides of your

http://www.er.uqam.ca/merlin/xw999998/eng/epptd.htm#epptdINTRO
http://www.er.uqam.ca/merlin/xw999998/eng/epptd.htm#epptdAVANT
http://www.er.uqam.ca/merlin/xw999998/eng/epptd.htm#epptdoutils
http://www.er.uqam.ca/merlin/xw999998/eng/epptd.htm#epptdEXERCICE
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presentation or pages comments that you'll put back to the public after the
presentation.

Toolbars

To create the presentation, it's also necessary to have access to all the toolbars.

From the View menu, select the Toolbars option.

Select the same boxes as the image above by clicking next to the required toolbars.
Repeat the operation as needed to make sure those toolbars are readely available.
Press the OK button.

If one of the toolbars is on the slide, it's possible to you to move it.

Place the cursor on the title of the toolbar.
Keep a finger on the left mouse button and move there towards your choice.
Release the mouse button when the toolbar will be placed.

You can also, if you think of using forms on your slides, of activating the toolbar of
the automatic forms. You can even create your own personalized toolbars and show
them with others than PowerPoint offers you.

The option in the left lower corner of the window, Buttons in colors, allows to see
buttons in color. The option of info-bubbles allows you to see a small yellow square
with a brief explanation of all the buttons when you place the cursor over this one.

Exercises
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To help you in the creation of a slide, PowerPoint offers you several tools that you'll
find in various toolbars. To help you to understand the potential of these tools, the
rest of the page will be dedicated to exercises that follow each other and that
demonstrate the functioning of some of these tools. It's necessary to begin with a
new presentation to be prepared.

From the starting up of PowerPoint, select the New presentation option.
Press the OK button.

If you are already in PowerPoint...

From the File menu, select New option.

It's then necessary to choose a layout as the first slide of your presentation. For
every slide that you go to add, it will be necessary to choose it a format. In
PowerPoint, there are 21 pre-established formats. They help you to create a
presentation as well as to add the objects that you need. In these formats, you can
add of the text, the charts, the organization charts, the images, the tables and
several other types of objects. You can even have a combination of these on the
same slide. You can also change the format any time better to answer your needs.
He can however arrive that none of the formats answers your needs. It's always
possible to you to add as many objects as you want on the same slide.
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For the first slide, select the first Layout; the one in the upper left corner of the
window.

PowerPoint will show you the first slide with two boxes of text.

The cursor button serves for selecting an object. As soon as you want to modify
an existing object, you should first select it with the cursor.

Add of the text in both boxes

Press the cursor button.
Click on the Click to add a title box.

Write " Financial situation of the company "
Click on the Click to add a subtitle box.

Write in your name.
Click outside of two boxes.

Change the size of the text

It's possible to change the size of the text that is inside two boxes. It's previously
necessary to select all the contents of the text box.
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Click on the box that contains your name.
Select all the contents of the box.

OR
Click on the box that contains your name.
Click on the border of the text box.

Squares should appear on the corners of the box.

At the top of the screen, you'll find normally the toolbar that contains the type of
font (Times New Roman or the other one). In the right-hand side, there is a box of
selection for the size of the font.

Click on the arrow that is for its right-hand side or write the new number for the
size of the text in the box.

Increase the size of your name to 40 points.

A point equals to 1/72-nd of an inch. You will notice that your name is much bigger
than previously.

For the next options, it's preferable that the Drawing toolbar is shown.

From the View menu, select the Toolbars option.
From the list of toolbars, select the Drawing toolbar.

Change the color of the text

This small exercise consists in changing the color of the text of your name. Before, if
it's not already carried out, it's necessary to make a block with the text that one
wants to change color.

For the exercise, reselect the box with your name.

Press the button.

The palette of colors most recently used will appear.

Click on the Other colors option.
Select from the shown colors.
Press the OK button.



D
r. 

R
A
C
H
IIN

I A
li

Dr. Rachini Ali – PowerPoint – Normal Mode

8 | 5 4

You can also choose your own color. It's enough to determine the amount of the
basic colors that you want.

Supplement

You can use a block for a single character to change its font, its size or its color.
Imagine your name that uses all the colors of the rainbow. Or that every character is
smaller than its previous. Give it a try!

Text box

You can also add of the text where you want on the slide. You can write it outside of
the two boxes of the slide. You will find the button above in the toolbar just Drawing
below the button for the cursor ( the white arrow).

Click on the button.

The button should be pushed and more pale future.

Move the cursor on the sheet of the slide.
Click on there where you want to write the text.
Write the text of your choice.

You can then use the previous buttons to change the font, its size or its color.
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Free rotate

In the same toolbar, you go to find the button above. He allows to change the angle
of presentation of the boxes of text. The next exercise consists in changing the angle
of the text that you have just written.

Select the text that you have just written by clicking this text.

A border should appear around the text.

Click on then the button free rotation above.

The border of the object of text changed. There are only four squares in the
extremities of the border.

Move the cursor on one of these squares.
Press and hold the left mouse button and move the cursor towards the left, the

right-hand side, the height and the bottom.

You will notice that the text turns on itself.

Do not release the left mouse button until you are satisfied with the angle of your
text.

Re-try and experiment little.

There is a small trick to be shown.

Re-select the button of free rotation.
Besides the procedure of the preceding exercise, keep a finger on the Shift key of

the keyboard.

The rotations are still possible, but only in angles of 15 degrees.

It's possible to realize free rotations on the text and the drawn objects. It's
impossible to have a rotation on images or objects OLE (graphs, organization charts
or the others).

Add an oval

On the same toolbar as you found the cursor, the free text and the free rotation,
you'll find the button above.

Click on the button .
Move the cursor on the sheet of the slide.
Click on the point of departure of the oval and keep a finger on the left mouse

button.
Move the mouse in diagonal to the right as well as downward.
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You go to see to appear the format that the oval will have when you'll have
releaseed the left mouse button. By resting(supporting) in more on the Shift key,
you'll observe that the oval becomes a perfect circle. The same situation arrives for
the button of the rectangle that becomes a square.

Fill colors

You can also change the thorough color or the color of the outline of any drawn
object. The next exercise consists in changing the thorough color of the oval. This
option works only with drawn objects. It will not work with the text. Please see the
option changing the color of the text mentioned above.

Click on the oval to select it.

The border of the object and the squares should appear. Otherwise, click the oval.

Press the button.
Select from the shown colors.

Or
Click on the Other colors option and choose from the 256 colors that are shown in

the window.

Change the shade of the oval

It's also possible to put a relief in a drawn object.

Select the oval

From the Fill color button , select the Fill Effects option.
Select the option Ombré.
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This window allows you to change the options of presentation of the object that you
selected. It's possible to you to change the angle of the shade, its color, to choose
among 4 variants and to determine the level of light of the shade. You can also press
the Preview button to give you an idea of the final effect on your slide.

Click on the Texture tab.
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This window allows you to choose among textures predefined and to paste
him(it,her) on the drawing that you chose. It's even possible to get other textures
and to add them to the list by pressing on the button Other texture.

Click on the Pattern tab.
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This window allows you to paste patterns on drawings. It was only what was
available in the previous versions of the program.

Click on the Image tab.
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This window allows you to paste an image inside the format of drawing that you
chose previously. It's also possible to go to look for an image of it to paste it then.

Change the size of the oval

The next exercise consists in enlarging the oval so that it fills(performs) the slide
completely. It's normal that it hides from the text and the other objects of the slide.
The following exercise will solve this small problem.

Select the oval.

Squares are going to appear around this one.

Place the cursor on one of these squares.
While pressing on the button, move the square towards the border of the slide.
Repeat the operation until the oval is as big as possible.
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Put the oval in background.

The oval should be rather big to hide the text that you wrote previously. Each of the
objects that you add to a slide is on the personal thorough layer. Every object that
you add settles over those that you put previously. This capacity allows you to stack
objects to have a better effect of presentation.

At the moment, the oval is in front of all the others because it's the most recent
object on the slide. To change the place of its layer:

Click the oval.
Of the toobar menu, selects Drawing.
Select the Background option.

The layer of the oval is now completely behind among layers. experiment little. re-
select the oval. use the Drawing command and move the oval gradually on the top.
observe the result every time. The oval will move and to place behind an object
more every time you use the combination of command Drawing, To move. You can
also put off the layer of an object to place it behind the other whom hides it.

Pass from a slide to another

Press the PageUp or PageDown keys. Press of the buttons with two triangles located
in the lower right corner of the screen.

Explain quickly the other buttons

Explain the page layout
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PowerPoint - Slide sorter mode

Introduction
Transition effects
Compilation effects
Move a slide
Time a presentation
Hide a slide for a presentation
Animation effects

This page presumes that you have already entered the text of the presentation of

the plan mode Web page.

Introduction

The slides sorter mode allows to add special effects to the presentations using a
computer. It also allows you to practice your presentation by timing you. By knowing
the time that you take to give your presentation, you can then reorganize your
slides. You can even ignore over some of enter they who have less importance
because of a lack of time.

Transition effects

The effects of transitions are effects to pass from a slide to another. The first box of
the second toolbar gives the list of all the effects of transition. You can choose from
these.

To have access to all the options of the effects of transition, press the transition

effect button .

http://www.er.uqam.ca/merlin/xw999998/eng/epptt.htm#eppttintro
http://www.er.uqam.ca/merlin/xw999998/eng/epptt.htm#epptttransition
http://www.er.uqam.ca/merlin/xw999998/eng/epptt.htm#eppttcompilation
http://www.er.uqam.ca/merlin/xw999998/eng/epptt.htm#eppttdeplace
http://www.er.uqam.ca/merlin/xw999998/eng/epptt.htm#eppttchrono
http://www.er.uqam.ca/merlin/xw999998/eng/epptt.htm#eppttignore
http://www.er.uqam.ca/merlin/xw999998/eng/epptt.htm#eppttanimation
http://www.er.uqam.ca/merlin/xw999998/eng/outline.htm
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The window that appears gives you all the options for the effects of transitions.

You will find from the list of the effects all the possibilities of transitions. You can
click the image of the key to give yourselves an idea of the effect of transition. You
can change the effect as often as you want it.

You can also decide on the speed of transition from a slide to another. It's better
use the fastest speed. The intention of a presentation is to ignore a message and not
to demonstrate that you are capable of using the special effects.

If you prepare a presentation for automatic scrolling, you can also determine how
long, in seconds, the slide will stay in the screen.
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When you'll have chosen all the options in your choice, press the OK button.

Once the effect was chosen, an icon will appear at the bottom left of the chosen slide
. You can press this button any time to see the effect of transition. If the effect

does not satisfy you, select in other one of the list of the effects of transitions.

Compilation effects

The effects of compilation are the effects to make appear a point at the same
moment on your slide. There is a very big advantage to use this command. The
public sees only the point on that you speak at the moment and those that you
discussed previously. He does not see the fellow men hurt to cover. So, they have
no impulse to read the slide completely and to be distracted from your presentation.
If you make a presentation by using a computer, it's very important to use it. try it
once. You will see the difference that it gives to your presentation. The use of this
option gives also a professional speed(look) to your presentation.

Place the cursor on the fifth slide of the presentation: " Reasons of our growth ".
From the list of the effects of compilations, that shows at present " Without

compilation ", select the effect of compilation of your choice.

You can decide on that effect to choose from the list of the effects of compilation.
There is also a possibility of shading off points that you have already discussed. The
point that you discussed exchange of color, generally for a more pale color. In this
way the bombast is make the point that you discuss at the moment. This option is
available from the effects of animation. It remains to choose a pale color so that the
point on that you speak is more brilliant than the others.

When you'll have chosen an effect of compilation from the list, this icon will appear
below the slide the options of that you have just put. It's necessary that you are in
mode slide show to see the effect of compilation.

assure that the cursor is on the fifth slide of the presentation: " Reasons of our
growth ".

Press the button or from the View menu, select the Slide show
option.

Press the left mouse button, the Enter, spacebar or the PageDown keys to see
the effect of compilation. The following point will appear to the screen with the effect
of compilation that you chose.

Repeat until you covered all the points of the slide.

Move slides

After some attempts, you notice that a slide would be better located somewhere else
in your presentation. The mode Sorter of slides allows you to move one or several
slides at the same moment in another place in your presentation.

To move a slide:

Click on the slide to be moved. A border should appear around it.
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If you want to move several slides at the same time, it's possible to select several
slides. click the first slide. While pressing on the Shift key, click the other slides.

Are certain that the cursor is inside her or of one of the selected slides. Then, keep
your finger on the left mouse button.

move the mouse towards the new location of the slide. A long vertical bar will
indicate you its new location.

release the mouse when the slide will be in the new location of your choice.

Besides changing the place of the slide, PowerPoint also changed the title and the
text of this slide has its new location in the plan of the presentation.

Time the presentation

When you ended your presentation, you need still to know if you respect the time
that is assigned to you. There is nothing more frustrating that to follow a
presentation that grows longer because the presenter does not respect the time that
was assigned to it.

get ready as if you were going to give your presentation in front of a public.
Click on the first slide of the presentation.

Press the button to time your presentation. PowerPoint will show the first slide
of your presentation.

Speak as if you gave your presentation. You should keep the same tone of voice
and the same speed of pronunciation as during your next real presentation. try to
convince the chair with your arguments if it can help you. take time that is necessary
for you to cover all your presentation as you'll make it during the "true"
presentation. don't forget to press the left mouse button, on the Enter key or on
spacebar to move your presentation.

As soon as you'll have ended with the last slide, press a key to stop the stopwatch. A
window will open by showing you the total time when your presentation will have
lasted. select the No option to save the time that you took for each of slides. In the
lower right corner of all the slides, you'll see the time used by each of them.

If you answered yes, the presentation is automatically going to change slide
according to the time that you took during the timing.
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To remove the time, or to be able to change the duration of presentation of slides:

Select the option of control of the effects of transitions .
In the Move section, select the Manually option.
Press the Apply to all button.

Ignore slides

You notice that your presentation is too long and that it's necessary to cut
superfluous slides. Instead of deleting a slide, one can ask PowerPoint to ignore a
slide during the presentation.

Click on the slide that you want to ignore. A border should appear around it.
Press the button to ignore the slide that meets itself on the bar of tool at the top of

the screen. A small drawing with a diagonal bar should appear below the slide.

To call back the slide. Repeat the same operation. The drawing with the diagonal bar
should disappear.

Animation effects

The effects of animations allow to animate the elements of the slide. These elements
can be of the text, a drawing or even a chart. The effects of animations don't make
really left the mode of sorter of slides. But, because it's a question that it puts of the
animation in the slide, it's suited to mention them with the other elements of effects.
The explanations on the effects of animations are on the page to improve your

presentation. click here to join the section of the effects of animation.

http://www.er.uqam.ca/merlin/xw999998/eng/improve.htm#powerpointimproveeffani
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PowerPoint - Notes page mode

Introduction
Add some text
Change the size of a block of text
Add a second column
Add a drawing
Modify the background
Print the comments page

Introduction

This mode is used to supply in the audience a document to follow or remember itself
important points of your presentation. Every slide of your presentation has its own
page comment.

Below the image of the slide, you can write of the text to explain it
better. You can as well add supplementary comments as it's
impossible to you to look because of not enough time that is
assigned to you for the presentation. You can also use this space
to call back(remind) the important points of the slide. You can also
change the presentation of the page comment to add images,
charts and possiblement a corporate logo from the other elements
of the page.

Add text

Click in the text box below the slide.
Write some lines of text.

http://www.er.uqam.ca/merlin/xw999998/eng/epptc.htm#epptcINTRO
http://www.er.uqam.ca/merlin/xw999998/eng/epptc.htm#epptcREDACTION
http://www.er.uqam.ca/merlin/xw999998/eng/epptc.htm#epptcREDACTION
http://www.er.uqam.ca/merlin/xw999998/eng/epptc.htm#epptccolonne
http://www.er.uqam.ca/merlin/xw999998/eng/epptc.htm#epptccolonne
http://www.er.uqam.ca/merlin/xw999998/eng/epptc.htm#epptcARRIERE
http://www.er.uqam.ca/merlin/xw999998/eng/epptc.htm#epptcimp
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You can change the percentage of the "zoom" by clicking in the box located
in the standard toolbar. One finds generally this button in the right superior corner of
the screen. You can enter from 10 % to 400 %.

Change the size of the block of text

You will maybe need to change the size of the block of text to be able to insert on
the page comment an image or another object. You can change the size of the block
of text as often as you want it.

Click on the button of the Drawing toolbar
Click on the border of the block of text.

The border of the block of text will change. It will be more thick and there is aura of
the squares of dimensionnement (squared white) around the frame. It's the squares
that are important. It's thanks to them that you can change the size of the block of
text.

Place the cursor over one of the squares of dimensionnement.
keep a finger pressed on the left mouse button and move it inward of the square.
When you'll have selected the right size, release the mouse button.

To move the text box

Place the cursor on the border surrounding the text box. The cursor will change
form to represent four small black arrows pointing up, down, left and right.

Press the left mouse button and move the text box towards the location of your
choice.

Release the mouse button.

Add a second column

He can as well arrive by occasion as you want presented your pages comments on
two columns. Here is the procedure to be followed.

Reduce the width of the first text box.

Press the button of the Drawing toolbar.
Click next to the first text box and write a word.

Click on the button of the Drawing toolbar.
Click on the border of the second block of text.
Change the width of the text box as needed.

The length the block will be as long as the text that you write. The width of the block
will only change when you change the width of the border of the block of text.

If you want to have several columns on the majority or all your pages of comments,
it would be preferable to change the mask of the pages of comments.
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Add a drawing

You can use the same toolbars as you use in mode slide to change the appearance of
the page comment. It's so possible to you to add images, drawings, charts,
organization charts, tables as well as other objects on each of the pages of
comments.

To add an image, press the button or select from the Insert menu the Image
option.

Modify the background

This option gives you the possibility, as for a slide, to change the back plan of pages
comments. It's then possible to you to add of the text or the corporate logo that will
repeat of a page comment in the other one. You can also change the pagination of
the page comment to have several columns. Or you can enlarge or reduce the size
taken by the slide, and even to delete it if need be. For more details of the

functioning of masks, go to the page to improve your presentation.

To change the background, select the option of the main menu, View, Mask, Mask
for the comments pages.

Print the comment page

From the File menu, select the Print option.
OR

Press the Ctrl and P keys.

http://www.er.uqam.ca/merlin/xw999998/eng/improve.htm
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At the bottom of the window, of the list of the printable elements, select the Notes
pages option.

Press the OK button.
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PowerPoint - Slide show mode

Presentation
Navigation
Using the pen
Continual presentation

Presentation

The mode slide show is of use only to the presentation of the slides that you
prepared. The instructions that follow are to help you to navigate through your
presentation and also to help you to put of the accent on the important points. To
make you to the mode Slide show:

Press the button located in the left lower corner of the screen.
OR

From the View menu, select the Slide show option.

The presentation of your slide show will begin at once in the first slide.

Navigation

To pass in the following slide, you can use the Enter, spacebar, PageDown keys,
or the left mouse button.

If you want to return to the previous slide, you can use the PageUp key or the right
mouse button.

If you move the mouse on the screen, you go to see this button in
the left lower corner of the screen. It offers you the available options during the
presentation.

Press the presentation menu button.

The following image is a composition of all the possibilities of the presentation menu.
The text that follows explains each of these options.

http://www.er.uqam.ca/merlin/xw999998/eng/eppte.htm#epptepres
http://www.er.uqam.ca/merlin/xw999998/eng/eppte.htm#epptenavig
http://www.er.uqam.ca/merlin/xw999998/eng/eppte.htm#epptecrayon
http://www.er.uqam.ca/merlin/xw999998/eng/eppte.htm#epptecontinue
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Go in

This option allows you to go quickly to any slide of the presentation. PowerPoint
offers you several ways to find the slide to that you want to go.

Black screen

Show a black screen to allow to the demonstrator to take a break or to end the
presentation.

Speaker Notes

During the demonstration, a person can move a comment that one wants to save for
later. This comment can be to place in a lasting document to be printed later. There
is also a possibility of with a list of actions. This is to indicate what should be carried
out after the presentation to move a project announced in this one.
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Comment for the presenter

So during the presentation, the presenter can want to add comments about the
presentation such as the reaction of the public, the feedback about the slide or the
element important not to forget.

Slides timer

As in the slide sorter mode , it's possible to activate the timer to prepare your
presentation. The details on how the timer works on the previous page.

Using the pen

http://www.er.uqam.ca/merlin/xw999998/eng/index.html
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You can also put of the accent on a slide by surrounding a word or by drawing an
arrow. You need the mouse or the cursor to use this option.

When you'll be on the page in question. move the mouse in any
direction(management). A button will appear at the bottom of the screen to the
right-hand side.

Click the button of the presentation menu.
Select the Pen option.

The cursor will be transformed into pencil.

Click the button and keep your finger on it as long as you want.
Practice as much as you need, to underline and to draw arrows or anything you

wish.
To continue with the presentation, click the button of the presentation menu

located in the lower right corner and select the option arrows.

Continual presentation

You can also use PowerPoint to give a continuous presentation that does not stop
showing your presentation.

Before continuing with the presentation, you should first prepare it. You should
indicate to PowerPoint how long every slide should stay in the screen. To do it, you
should go to the mode sorter of slide. Under the option of the effects of transitions
for each of the slides, you should look to it one time of posting.

From the View menu, select the Slides sorter option.

Press the button.
OR

From the Slide show menu, select the Transition option.
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Select the options of your choice. However, the slide should move after a number
of seconds that you determine.

Press the Apply to all slides button.

This puts an effect of transition in all the slides. After a while, the presentation will
pass in the next slide. You can change the duration of each of the slides. The
presentation should however move automatically.

Then, should indicate to PowerPoint that you want a continuous presentation.

From the Slide show menu, select the Set Up Show option.

Make sure the Execute continuously until Esc option is selected.
Press the OK button.

It remains only to begin the presentation so that it unwinds until it is to stop.
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PowerPoint - Outline mode

Introduction
Writing text
Change levels
Move points around
Change bullets
View the results

Introduction

You can, if you want it, to add slides one after the other to create your presentation.
There is however a disadvantage to this technique. You have no global outline of
your presentation. It's difficult to modify your presentation when you began it.

The mode plan settles these problems besides these other advantages:

Allow better to structure your ideas.
To move them in your so necessary presentation.
To develop quickly your presentation

The text of your presentation should consist of keywords to understand the point
that you want to make. The English term would be a " punch line ". For example, to
make understand to the public that you go to explain the reasons of the growth of
sales, you could write " increase of sales ". It's to you then, during your
presentation, to supply the explanations in the keywords that you used.

The contents of text of a slide can be cut in two parts: the main title, that explains
the subject of the slide, and points to be covered on the subject.

The view in mode plan shows each of the lines of slides. It does not show the text

that is in the boxes of free text such as demonstrated in the mode slide.

The lines that are the most stuck of highly-rated left of the screen are for the main
title of the slide. The text that is on the second level is the text of the slide. The lines
that are on the third level are the sub-subjects of the text of the slide and so on.

Writing text

The next part consists in writing all the text that will be necessary for a small
presentation. You should give a presentation to the shareholders of the company
Broche with Hay Inc. You have already determined the text to write as well as at that
level to put it. In the example that follows, there are only two levels: the main titles
and the text of each of 6 slides. Normally, you'll find a toolbar to the left of the
section of the text. You will need two of these buttons to change the level text. The
other buttons will be explained when you'll have written the plan of the presentation
that follows.

Change level

http://www.er.uqam.ca/merlin/xw999998/eng/epptp.htm#epptpintro
http://www.er.uqam.ca/merlin/xw999998/eng/epptp.htm#epptpredaction
http://www.er.uqam.ca/merlin/xw999998/eng/epptp.htm#epptpniveau
http://www.er.uqam.ca/merlin/xw999998/eng/epptp.htm#epptpdeplacer
http://www.er.uqam.ca/merlin/xw999998/eng/epptp.htm#epptppuce
http://www.er.uqam.ca/merlin/xw999998/eng/epptp.htm#epptpresultat
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To change a line of levels you should use the button or the TAB key to go down a

level. The button or the Shift and TAB keys are to go back up a level.

Place the cursor just after your name on the second line of text.
Press the cursor pointing downward.

The cursor should meet itself on the third line. It should also have a small grey
square that should appear to the left of the cursor.

Otherwise , press the button or on the the Shift and TAB keys to move back to
the first level.

Write the text " The financial status of the company " and press the Enter key.
Write the text " Revenues by categories " and press the Enter key.

At the moment, the last line is considered to be the title main clause of a new slide
instead of being the text of the slide " financial status... "

Press the button or the TAB key.

Now, the line is for the second level and is considered to be the text of the slide "
financial status... "

Write the rest of the text such as described below by assuring you that the text is
for the good level. use both buttons used first when it will be necessary to change
level.

Move points around
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You notice that one of the points of your presentation would be better placed in the
beginning or towards the end of your presentation. Instead of retranscribing the text,
you can make a block with the lines of text move. Then, use both buttons below to
move the text in its new location in your presentation.

Move up: Move a line or a block of a line upward. This line always stays in the
same level.

Move down: Move a line or a block of a line downward. This line always stays in
the same level.

Make a block with the 5 lines of text from the slide " Reasons of our growth ".

Press the button several times.

You will notice that lines rise and change slides. However, they always stay in the
same level.

Press the button to put back the presentation to its original format.

During the preparation of a long presentation, it happens by moments when one gets
lost in details. The next buttons serve for hiding temporarily the text only to show
the main titles of the presentation.

Place your cursor on the title " Reasons of our growth ".

Press the button.

The text of the slide is replaced by a horizontal line. This is to indicate that there is of
the text on this slide but that it's hidden.

Press the button so that the text of the slide reappears.

Hide the selection: to hide the text of a certain level from the size of a
horizontal bar of a slide better to see the previous level.

Show the selection: Rafficher one or several levels reduced by the previous
command.

Both last instructions are good to hide and rafficher the text of a slide. Both next
make the same thing, but for all the text of the presentation. It remains only the
main titles that are shown.

Show the titles: Replace temporarily the data of the second and other under
lower levels by horizontal lines. The user sees only the main titles better to
organize his presentation.

View everything: Raffiche all the lines reduced by the use of the previous
option.

Changing bullets
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In front of every line of the second level or subordinate, a small character appears in
front of the line to help to mark down it. This character is called a bullet. It's possible
to change it for another character or space.

Make a block with all the secondary lines of the fifth slide: " Reasons of our growth
".

From the Format menu, select the Bullets and Numbering option.

The following window will appear.

Click on the character that interests you and press the OK button.

If you want to have no special character, click the first box in the upper left corner
and press the OK button. You can also change the size of the bullet by changing the
percentage located in the right superior corner of the window.

There are the other special characters advantage of that you can take. While
pressing on the arrow of the box of fonts, change the font and look that other
characters you can take advantage. Certain fonts contain that fanciful characters
such as the Wingdings , ZapfDingbats BT , Symbol font, Monotype sort, Animals and
several others.

Press the Picture button.



D
r. 

R
A
C
H
IIN

I A
li

Dr. Rachini Ali – PowerPoint – Outline Mode

34 | 5 4

Press the Customize button.
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Select the character of your choice and press the OK button or press the Cancel
button.

View the result

Having entered the text of the presentation, you deserve well to see what looks like
this one.

Place the cursor on the first slide of the plan of the presentation.

Press the button or from the View menu, select the Slide show option.
Press the spacebar, the left mouse button or the Enter key to pass in the next

slide.
Continue to press one of these the keys to continue until the end of the

presentation.

Once the presentation is ended, the presentation mode will return you to the
previous mode. In this case, it should be the plan mode.
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PowerPoint - Improving your presentation

Introduction
Insert a slide design
Change the color scheme
Change a slide master
Insert an image
Animation effects

Introduction

The previous pages explained each of the modes of PowerPoint. There are however
supplementary elements to be seen to improve the presentation. It's possible to add
a bottom to your presentation, or a model in PowerPoint's terminology, to return
your more pleasant presentation. By changing the titles mask, or slides mask , it's
also possible to change the presentation by adding for example the company's logo
or its name. An element that was not seen in date and that draws the attention,
when they are used at the right time, are the animation effects. This page
demonstrates where and how to use all these elements.

Insert a slide design

Although you wrote all the titles and the points of your presentation, you noticed
maybe that the the slide's background is white! Unless you're making a presentation
for snow or fog, this won't do! You must put a comprehensive background on your
slides. PowerPoint uses the term "Slide Design " to describe this important option.
Remember that it should be the same for the entire presentation.

From the Format menu, select the Slide Design option.
OR

At the bottom of the screen, double-click on the Default Design option.
OR

From the Task pane, select the Slide Design option.

There are three kinds of models. Each answers better a kind of situation. There are
the slide shows that are perfected for presentations in color. There are also the
transparent in color for acetates to that you add of the color. There are finally the
transparent for printing in black and white. This last one is necessary if you think of
printing with a dot matrix printer. All these files are PowerPoint's slides. You can
create your own models for your own presentation needs.

http://www.er.uqam.ca/merlin/xw999998/eng/eppta.htm#powerpointimproveintro
http://www.er.uqam.ca/merlin/xw999998/eng/eppta.htm#powerpointimproveinsmod
http://www.er.uqam.ca/merlin/xw999998/eng/eppta.htm#powerpointimprovejeux
http://www.er.uqam.ca/merlin/xw999998/eng/eppta.htm#powerpointimprovemodifmod
http://www.er.uqam.ca/merlin/xw999998/eng/eppta.htm#powerpointimproveinsimg
http://www.er.uqam.ca/merlin/xw999998/eng/eppta.htm#powerpointimproveeffani
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The first column indicates the name of all the models available in the current
directory or folder. There is a preview of the model in the right-hand side of the list
of the available models. You can change model as often that you want it to find the
model that you prefer.

Click one of the models of the list of the first column. An outline of the model
appears in the box to the right-hand side of the list.

When you found the model of your choice, press the Apply button.

Color schemes

During the creation of the models, the designers thought of preparing several " color
shemes " to better meet the needs of the users. So, the same presentation, or
"model" in PowerPoint's jargon, could work with different color shemes. However, it's
not all the models that offer several color combinations.

From the Format menu, select the Apply the model option.
Among the list of the models, select the Blocnote model.
Press the Apply button.
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PowerPoint will take a moment to change the model of your presentation. The reason
to use this model in particular is that it offers the possibility of using several games
of colors predetermined by the designers of PowerPoint.

From the Format menu, select the option " games of colors of slides ".

The following window will appear.

Under the first tab, "Standard", if the list of the

games of available colors shows.

Among the list of the games of colors, select there a
that is different from the one that is used at present.

Press the button Apply to all button.

The thorough color, the text as well as the other
elements of the model changed on all the slides of
your presentation. It's always possible to you "to
personalize" the game of colors of your presentation.

From the Format menu, select the " Colours of slides " option.
Click on the Personalized tab

PowerPoint offers to change you the color of each of

the elements of the game of color.

Click on the Title text option.
Press the Change color button.

Of the list of colors, select a color other than the one that

is at present used.

Press the OK button.

Press the Apply to all button.

The color of the titles to be changed on all the slides of the presentation. There is
however an exception. The mix of colors will not change the color of a title or
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another element of the slide that you changed first the color manually: only those
that have still the color by default.

For example, change the color of one of the titles of the slide by selecting the text
and by using the button. Change then the color of the title in the list of the games of
colors a color different from that used by the current color and by that of the title
that you modified. You will notice that the titles of slides changed once again color
except for those that you had changed manually before having changed the games
of colors.

Change the slide master

First, you chose a model and adjusted possiblement the game of colors of this one.
But, you can also add to this model for example the logo of the company or the
name of this one. The explanation that follows how explains to modify the mask of
the slide exactly to add the name of the company and an image that will represent
the logo.

Change the mask of the slide

To modify the models, it's necessary to enter the mask of the title for the first slide
of the presentation or the mask of slides for the others of the presentation.

From the View menu, select Mask, and Mask for the slides.
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Insert of the free text

Add the name of the company

Press the button from the Image toolbar to add some additional text.
Place the cursor to the bottom left of the screen

pay attention not to place the cursor inside one of the boxes of text that is already
on the slide. If need be, delete three boxes at the bottom of the page that shows
normally, the number of page, the foot of page as well as the hour accommodates it
for date and.

Write the text: " Company's name".

Insert an image

The company's logo is missing. Because we have no real images for company's logo,
we are going to take an imagefrom Microsoft's Office library. The image will be
probably too big to be placed next to the name of the company. We will need to
reduce its size and to move it beside the company's name.

From the Insert menu, select the Image option.
Select an image from those that are presented to you.
Click on the image. A border will appear around the image.
Click one of four squares that are located in the corners.
To keep the proportions of the image while reducing it, keep a finger pressed on

the left button the mouse and on the Shift key.
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Move the cursor inward on the image to reduce it
When you'll have the right size for the image, release the mouse button

To move the image.

Place the cursor inside the image.
Press the left mouse button and to move the image towards the location of your

choice.
Release the mouse button.

You can add the other objects of your choice in the mask of slides. All these objects
will be shown on each of the slides of the presentation.

The animation effects

It's possible in PowerPoint to put different effects of compilation on every point of the
slide. Furthermore, effects of animations were added to allow you to animate the
various elements that you will find on a slide. You can not only animate the text, but
also the drawings and even the charts. The toolbar of the effects of animation is
available in mode slide, in mode plan and in mode page of comments. It displays

every time you press the

button.

This toolbar allows you to add
effects of animation in
conformance with the slide.

She allows you also to add effects to the text or to choose among some
predetermined effects. You can also change the order of presentation of the effects
or to personalize the effects on each of the objects of the slide.

The exercise that follows consists in putting an effect of animation in the text as well
as in the drawing. Then, look how it's possible to personalize the effects for your
needs. Before putting effects of animation, it's necessary to create a new slide that
will contain three elements: the title of the slide, the text of the slide and the
rectangle.

It's first necessary to create a new presentation that will contain these three
elements.

From the File menu, select the New option.
Under the General tab, select the New presentation option and press the OK

button.
From the list of the pagination of the available slides, select the second, lists in

format, and press the OK button.
Click on the box of the title of the slide.
Write the following text: " The effects of animations ".
Click on the text box of dots.
Write " apply to the titles " and press the Enter key.
Write " apply to the text " and press the Enter key.
Write " apply to drawn objects " and press the Enter key.
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Write " apply even to charts ".
Click outside of the text box.

If the Drawing toolbar of is not shown in the screen...

From the View menu, select the Toolbars option.
From the list of the available toolbars, select the Drawing toolbar.

Select the button for the creation of a rectangle .
Below the text, make a rectangle.

There are now all the necessary elements to continue the exercise. The next part
consists in putting an effect of animation in the title and in the text of the slide. An
effect of animation will be added to the rectangle from the menu to personalize the
effects of animation. This option will be explained farther on this page.

Give an animation to the title

To put an effect of animation on the title of the slide:

Click on the title box of the slide.
Click one of the effects predetermined by the animations toolbar.

Or

Press the button to add an effect of animation in conformance with the slide.

The figure " 1 " will appear in the box of the toolbar of the effects of
animation. This is to indicate that the title will be the first full of life element of the
slide. During the presentation of this slide, the title of the slide will display with the
animation that you chose. The elements of the slide that have no effects of
animation or compilation (text) will be shown before those that have effects of
animation. Those that have an effect of animation are going to appear in the order
that you determined. You can verify and change the order of view of the elements of
the slide from the menu to personalize the effects of animation.

Give an animation to the text

To put an effect on the text of the slide:

Click on the text box of the slide.
Select one of the effects predetermined by the toolbar of the effects of animation.

Or

Press the button to add an effect of animation to the text of the slide.

The number " 2 " will appear to indicate that this text will be the second element of
the slide that will appear with an animation. Because it's about a text box and
because there are several points, at the time of the presentation, each of the points
will appear in his turn with the same effect of animation as you had chosen. This
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gives the same effect as the effect of compilation. So, the public can only the text
that appears to the screen and not the following points.

Personalize the effects of animation

The toolbar of the effects of animation does not give you access to all the
possibilities; only the most popular. It's possible to have access to a bigger list of
effects and control on these by personalizing these effects.

To personalize the effects of animation of a slide, press the button.

The following window will appear.

This window offers you all the options to personalize the effects animations on all the
elements of your presentation.

In the box in the upper left corner, meets itself a list of all the elements of the slide
that have an effect of animation. The elements that have no effects of animation you
will find in the list of objects without animation under the Schedule tab. Arrows
pointing upward and downward just in the right-hand side of the box, allows you to
change the order of the effects of animation.

Select an element of the list of elements having an effect of animation.
Press the arrow pointing upward or downward to change the order of presentation

of the selected element.
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In the right superior corner of the window, there is a representation in miniature of
the slide. It's possible to have a preview of the effects of all the objects of the slide.
This is to avoid leaving you this window then to enter mode slide show to see the
presentation and then to return to bring so necessary correction.

At the foot of the window, there are four tabs that control the options of the effects
of animation. Those that you most often go to use you will find under both first tabs.

Click on the Schedule tab.

Under this tab, you can activate or deactivate the animation effects on the various
objects of a slide. As you can see it on the previous image, the elements of title and
text of the slide have each an effect of animation. The next part consists in putting
an effect of animation in the rectangle of the slide.

From the list of objects without animation under the Schedule tab, select the
Rectangle element.

From the lower right corner of the window, select the Use animations option.
Select also the Manually option.

The option Manually indicates that you should owe, click the mouse button or press
the Enter key, PageDown or spacebar to show the element with the effect of
animation that you chose. If you select the option automatically, you should also
indicate the number of seconds when you want that the element appears after the
previous element. You can put the value 0. This means that there is not of
periods(delays) between the previous animation and the next.

To remove an effect of animation from an element of the presentation:

From the list of the order of the animation in the upper left corner of the window,
select the element from that you want to remove the effect of animation.

Click on the Schedule tab.
In the lower right corner of the window, select the not use animations option.

Click on the Effects tab.
For this exercise, select the Text 2 element of the list of the order of animation.

Under this tab, you have a list of the possible effects of animation. If your computer
is equipped with a card of sound, you can also add a sound effect during the
animation. Later, the animation, it's possible " to shade off " the point.
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In the first box, you can determine some type of animation for the selected object.
You can notice that the list of the effects is much longer than that of the toolbar of
the effects animations. In the second box, if your computer is equipped with a card
of sound, you can add a sound with the effect of animation. The option After the
animation allows to change the color or same to hide the previous points. This
technique was called first To shade off the point. It consists in removing the
bombast on the previous points of the slide to save it on the point about that you
speak at this moment. One uses generally a more pale, more grey color, that gets
closer more to the thorough color of the slide to shade off points.

In the right-hand side of the tab, there are the other options for the presentation of
the text. PowerPoint allows you to have an effect of animation that applies to a
complete line (simultaneously), word by word (By word) or letter by letter (By
letter). Generally, it's better use the option Simultaneously. Although the others are
interesting, it's too much animation for a presentation. never forget that the
important is the contents of your presentation and not the effects that you add it.

It's always possible to you to have a foretaste of the presentation of the current slide
by pressing on the Preview button.

Click on the Chart Effects tab.
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This tab is only only available when you have a chart on the slide. It's also possible
to animate(stimulate) a chart. You can show the data at one go (Simultaneously) by
series or category. It's also possible to show by element of series one after the other
one to explain in detail the chart. This option can be interesting if it's about a small
chart with only some points. Nobody wants explanations on a chart having more
than 4 or 5 points.

Still here, it's possible to put various effects of animation. But it's the same for all
the chart. The options to add of the sound and to shade off the data are also
available.



D
r. 

R
A
C
H
IIN

I A
li

Dr. Rachini Ali – PowerPoint – Page setup and printing

47 | 5 4

PowerPoint - Page setup and printing

Printing
Page Setup

Printing

You can print in any mode, except the mode slide show, by pressing on the

button. This would print slides, plan of the presentation or pages comments of
your presentation according to the mode in that you are at the time of pressing on
the button of printing. PowerPoint offers you also several options for the printing.

From the File menu, select the Print option.

The following window will appear.

Of the list of the box To print, you can determine any possibility that PowerPoint
offers you. You can print slides, pages comments, the plan of the presentation. It's

http://www.er.uqam.ca/merlin/xw999998/eng/epptprnt.htm#epptprntimpression
http://www.er.uqam.ca/merlin/xw999998/eng/epptprnt.htm#epptprntmise
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possible to print 2 , 3 or 6 slides on the same page. It's a good option during the
preparation of the presentation or to summarize your presentation.

In the first box, you can select the type of printer. If to work you in a company, it's
possible that you have access to several printers, that it's in black and white or in
color.

If possible , select the printer of your choice.

Below the choice of printer, it's possible to determine that will be the vast of your
printing. You can print all the slides of the presentation or select some of it or even
the only one. It's the choice below the one that gives most choices of it.

Of this list, you can decide to print slides, plan of the presentation as well as pages
comments of the presentation. You can even print several slides on the same page!
One note about the option 3 slides by pages. PowerPoint prints three slides of highly-
rated left of the sheet. Of highly-rated right, PowerPoint prints lines on that the
public can write comments. These members can ' serve as it for a reminder of the
important points mentioned during the presentation.

It's easy to ask to PowerPoint to print several copies. It's just necessary to change
the figure of the box "Copies". There are also the other interesting options.

Black and white Print in black and white including several tones of grey.

Black and complete white
Print in black only; no tone of grey.
Very important for an printing on a printer with needles
(matrix dowry).

Put on the scale of the
sheet

Adjust the slide to take advantage of all the space of
the page.

Frame(supervise) slides Puts a border around the slide.

Be careful!

Before printing, make sure to have the right page format. Normally, it's the " US
Letter " (8 ½ X 11) format.

Page setup

The pagination that you use depends on the kind of presentation that you go to
make. Is it a presentation on a computer or a on paper? If your presentation is given
onto a screen of computer, select the " View on the screen " option. If your
presentation shown is in the form of report, select a paper format that's appropriate.
In North America, the page format of paper is the US letter or US Legal.
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From the File menu, select the Page setup option.

It's also possible to number pages. You can change the number of departure of your
presentation. For example. You want to insert some pages into a report that you
prepare. Instead of your pages are numbered from 1, you can change this number
your choice.

The pagination allows you also to change the orientation of your slides and your
pages comments separately.

When you'll have chosen the options that correspond to your needs, press the OK
button.
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PowerPoint - Presentation advice

General information
The presentation
Technical aspect of the presentation
Colors
Fonts
Charts
Problems to avoid
Are you ready?
Bibliography

General information

Here are the stages to be followed for a presentation.

- Accumulate all the necessary material for the presentation; much more than
necessary. You have to be ready for just about anything and everything.
- Prepare the presentation in the software. The presentation should be "well done".
- Prepare to give the presentation; get ready, equip yourself with material, prepare
the premises of presentation.
- Give the presentation.
- Take as much feedback as you can from the public; to be better prepared for the
next presentation.

The main reasons for a presentation are to inform, to persuade or for a call
to the action. It's not to distract. Use additional objects such as a chart, a
drawing, an animation to improve the understanding of the message.

The first question to ask after having agreed to give a presentation is to know how
much time is assigned to you. This will largely affect the kind of presentation that
you will be able to give and how you prepare for it.

Begin with the end. Give your conclusion and take the rest of the time to explain it.
Don't forget a reminder at the end of the presentation.

The text of slides consists of keywords. It's up to you to explain them and to give
them meaning.

Read the tricks offered to the opening of the PowerPoint program. They can help
improve your presentation and avoid some traps.

Do not overload a slide. The audience should be capable of finding quickly the main
point of the slide. Be clear and precise. What's important is your presentation and
not the special effects that you could add to your slides.

http://www.er.uqam.ca/merlin/xw999998/eng/eadvicep.htm#eadvicepgeneral
http://www.er.uqam.ca/merlin/xw999998/eng/eadvicep.htm#eadviceppres
http://www.er.uqam.ca/merlin/xw999998/eng/eadvicep.htm#eadviceptech
http://www.er.uqam.ca/merlin/xw999998/eng/eadvicep.htm#eadvicepcouleurs
http://www.er.uqam.ca/merlin/xw999998/eng/eadvicep.htm#eadviceppolice
http://www.er.uqam.ca/merlin/xw999998/eng/eadvicep.htm#eadvicepgraph
http://www.er.uqam.ca/merlin/xw999998/eng/eadvicep.htm#eadvicepeviter
http://www.er.uqam.ca/merlin/xw999998/eng/eadvicep.htm#eadviceppret
http://www.er.uqam.ca/merlin/xw999998/eng/eadvicep.htm#eadvicepeadvicepbiblio
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If need be, give a reminder document of the presentation. Do it at the end.
Otherwise, everybody will have read your presentation even before you start.

Be consistant ! Use the same presentation format, the same type of characters in
the same size throughout your presentation. This facilitates the reading of your text
for the audiance.

It's possible to look for and to replace a word.
Ex: The advantages for the company X of your morning presentation can quickly
become those of the company Y for that for the afternoon. Use the replace option in
the Edit menu.

The kind of equipment, premises and preparation for the presentation varies
according to the size of the group to that you go to present. There are three
categories: from 1 to 3 persons, from 4 to 25 persons and 25 and more.

The presentation

Do not put more than 6 points per slide for dot lists.

Before presenting, use the spelling option under the menu Tools. You could avoid
some embarrasing errors.

The main title of the slide should be on a single line. limit yourselves to a maximum
of 5 in 7 words for the title.

The subtitle is a summary of the slide and can several times take more than a line.

To end the presentation gently, add a black slide at the end of the presentation.
So, when the slide show ends, you'll not return to slide mode.

At the beginning of the presentation, inform the public if you prefer to be
interrupted for questions during the presentation or that you prefer to receive
questions at the end of it.

At the beginning of the presentation, inform the public if you prefer that it asks
questions during the presentation or later in a question period or Q&A. For a big
group, it's better have a more formal tone. The Q&A phase is preferable for small
groups. But I followed an excellent presentation with 400 people that had a Q&A
period at the end.

Be honest. If you don't have the answer to a question, say it at once. If the person
wants this data, you can contact them later with the answer.

Give the time to the public to take notes.

Vary the tone of the voice on the important points of your presentation or
according to the presented material. Don't put too much of it!

Technical aspect of the presentation
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As soon as you know that you'll have a presentation to give, to visit the place of
the presentation. Inquire on the availability of the premises and the available
material. Maybe they have resources that you would not have imagined such as of
the special material for the presentations. Ex: video, huge screens, projectors for
computers etc. Is there a technical respresentitive on the spot to help during the
installation of the equipment? Is the premise comfortable for the presentation? Is
everybody capable of reading comfortably the text of your presentation? Even from
behind of the room or hall ?

Before the big day of the presentation, take the time to reserve the premises with
all the necessary equipment to practise your presentation. It's the moment to verify
some points. The persons in the heart of the premises can read the text projected on
the huge screen? Is the font used make the texte difficult to read ? Will the people
be capable of hearing you at the end of the room?

Make the settling of the slide show on the computer that will be used for the
presentation. This precaution allows to discover some possible technical problems.

Assure that the font is big enough to be legible even from behind of the room used
for the presentation. Is you can't reserve the room before presentation day, try this.
Print your presentation. The text should be legible when you hold the page at arms
lenght.

Even with all these preparations, make sure to have a contingency plan. If the
computer or the projector is defective, you can also have transparent slides in case
of major difficulty. At best, you can rent a computer for the period, install your
presentation software, install your presentation and still be ready in time for the
public.

Make a security copy of your presentation: on floppy disk, on LS-120 disk, Zip drive
or flash memory. Some presenters even placed a copy of their presentations on Web
or copy of their document on the Internet. So that, the presentation is also available
from any computer connected to the internet.

Bring a power bar to protection against power surges and static electricity. This is
really not the time to lose your computer. An extension cord also!

Remove the screen saver before giving the presentation. It's not the time to pop in
during the presentation.

Colours

Try to have the best possible contrast between your text and the back of your
presentation.

For 35mm slides, it's better to have a back plan sinks.

To have the best possible effect, use 2 or three colors for the slide.

Do not use the red or green colors to put of the accent on a word or on an object.
Between 10 % and 15 % of the population have difficulty differentiating these colors.
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Fonts

Use a single font: Helvetica, Times...

Use the size of the font and the effect such as to put in bold or in italic to add of the
bombast. Use a font without sérif for a better legibility.
Ex: With sérif T without sérif T

Don't write a text in capital letter. Use capital letters only for the first letter of a
sentence.

You can put a little spine by changing the font for a special effect. Don't reuse this
font at any other time; only one or two times during your presentation.

The white and yellow color are the best for the text.

Charts

Put of the accent on the part of the chart that should interest the public by using a
more brilliant color, a pattern that pricks the interest or by easing the other data.

[ Chart in example of the point]

You can carry out a rotation of the chart on the three dimensions to give the best
effect to the chart.

Add a back plan to the chart instead of with a white bottom.
Add an image to the chart that helps better to interpret the result of the chart. Ex:

An arrow pointing upward to demonstrate an increase of the profits.

Problems to be avoided

Use the K.I.S.S. rule (Keep It Simple Stupid). Use simple terms targeted for the
public.

Avoid putting too many objects on a slide. Add an object, or a text, if it helps the
undestanding of the main point. The main objective of any presentation is that the
message is clear and be well understood by the audience.

Now that the presentation is ready, are you?

Set time aside for practice. Once that's done, ask a charitable soul to listen you.
Then, ask for a constructive criticism on your presentation. Ask that are the key
points as well as the weak points. Who was badly understood? What needs polishing
or revision?

If you can organize it, save your presentation on video. You can revise your
presentation yourself:

Do you often reuse the same words?
Are your explanations understandable?
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Is your voice clear?
Is your body in a steep or abnormal position?

Don't learn by heart your presentation. It becomes quickly evident to the public
that you are reciting a text. The assembled persons will lose interest and fall fast
asleep. Base yourselves on subjects and points to be covered.

Nohing in your hands. Nohing in your pockets. And especially not your hands in
your pockets!

Be interested in the subject, it's contagious! Especially if the subject is well
explained in terms that the audience understands.

Prepare a small sheet of paper with points to cover. Thre should not be between 10
and 15 words to cover your presentation completely.

You should again get ready. Master all the material that you have to cover. Even if
your presentation should be that a fly-by on a subject. You can go further if there's
an inquiry on a particular point, or to bring some clarifications on a point. This
implies also a gather more data than to just cover the bases on the subject. You
should become an expert of it.


